<!DOCTYPE html><html lang="en"><head><script crossorigin="anonymous" src="https://polyfill.io/v3/polyfill.min.js?features=NodeList.prototype.forEach%2CArray.prototype.forEach%2CSymbol.hasInstance%2Ces6%2CIntl%2ClocalStorage%2CDate.prototype.toISOString%2CDate.now%2Cdefault%2CObject.entries%2CArray.prototype.entries"></script><title>Coronavirus doesn’t care that it’s the NCAA Tournament</title><meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"/><meta http-equiv="X-UA-Compatible" content="IE=edge"/><meta charSet="UTF-8"/><meta name="distribution" content="global"/><meta name="rating" content="general"/><meta name="copyright" content="Copyright (c) 2021 "/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta name="apple-itunes-app" content="app-id=420498715"/><meta name="google-play-app" content="app-id=com.graytv.android.kolnkginnews"/><meta name="burst" content="koln"/><meta property="og:url" content="https://www.1011now.com/2021/03/21/coronavirus-doesnt-care-that-its-the-ncaa-tournament/"/><meta name="robots" content="index,follow,noarchive"/><meta name="googlebot" content="index"/><meta name="googlebot-news" content="index"/><meta itemProp="description" name="description" content="The pandemic that forced cancellation of last year&#x27;s NCAA Tournament returned with a vengeance."/><meta property="og:description" content="The pandemic that forced cancellation of last year&#x27;s NCAA Tournament returned with a vengeance."/><meta name="twitter:description" content="The pandemic that forced cancellation of last year&#x27;s NCAA Tournament returned with a vengeance."/><meta property="fb:admins" content="644426401"/><meta property="fb:app_id" content="464115613779577"/><meta property="fb:pages" content="180466813056"/><meta property="article:publisher" content="https://www.facebook.com/1011News/"/><meta name="keywords" content="NCAA tournament,NCAA,march madness,basketball"/><meta name="news_keywords" content="NCAA tournament,NCAA,march madness,basketball"/><meta itemProp="image" property="og:image" content="https://gray-koln-prod.cdn.arcpublishing.com/resizer/FGU7Rw4F-BJYqbmSquoQwEKiVyI=/980x0/smart/cloudfront-us-east-1.images.arcpublishing.com/gray/KBDKYLR355AQVN5SFFDPWUQVBM.jpg"/><meta name="twitter:image" content="https://gray-koln-prod.cdn.arcpublishing.com/resizer/FGU7Rw4F-BJYqbmSquoQwEKiVyI=/980x0/smart/cloudfront-us-east-1.images.arcpublishing.com/gray/KBDKYLR355AQVN5SFFDPWUQVBM.jpg"/><meta property="og:site_name" content="https://www.1011now.com"/><meta property="og:title" content="Coronavirus doesn’t care that it’s the NCAA Tournament"/><meta name="twitter:title" content="Coronavirus doesn’t care that it’s the NCAA Tournament"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@1011_news"/><meta name="twitter:creator" content="@1011_news"/><script type="application/ld+json" data-schema="NewsMediaOrganization">{
  "name": "KOLN",
  "url": "https://www.1011now.com",
  "logo": {
    "@type": "ImageObject",
    "url": "https://www.1011now.com/pf/resources/images/logo-off-site/koln.png?d=139"
  },
  "@type": "NewsMediaOrganization",
  "sameAs": [
    "https://www.facebook.com/1011News/",
    "https://www.instagram.com/1011news/",
    "https://www.twitter.com/1011_news/"
  ],
  "@context": "http://schema.org"
}</script><script type="application/ld+json" data-schema="NewsArticle">{
  "name": "Coronavirus doesn’t care that it’s the NCAA Tournament",
  "url": "https://www.1011now.com/2021/03/21/coronavirus-doesnt-care-that-its-the-ncaa-tournament/",
  "image": "https://gray-koln-prod.cdn.arcpublishing.com/resizer/FGU7Rw4F-BJYqbmSquoQwEKiVyI=/980x0/smart/cloudfront-us-east-1.images.arcpublishing.com/gray/KBDKYLR355AQVN5SFFDPWUQVBM.jpg",
  "@type": "NewsArticle",
  "@context": "http://schema.org",
  "description": "The pandemic that forced cancellation of last year's NCAA Tournament returned with a vengeance.",
  "keywords": [
    "NCAA tournament",
    "NCAA",
    "march madness",
    "basketball"
  ],
  "headline": "Coronavirus doesn’t care that it’s the NCAA Tournament",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.1011now.com/2021/03/21/coronavirus-doesnt-care-that-its-the-ncaa-tournament/"
  },
  "author": {
    "@type": "Person",
    "name": "JIM LITKE"
  },
  "publisher": {
    "name": "KOLN",
    "url": "https://www.1011now.com",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.1011now.com/pf/resources/images/logo-off-site/koln.png?d=139"
    },
    "@type": "NewsMediaOrganization"
  },
  "datePublished": "2021-03-21T07:29:38.363Z",
  "datemodified": "2021-03-21T07:29:38.363Z"
}</script><script type="application/javascript">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=139" defer=""><\/script>')}</script><script id="fusion-engine-script" type="application/javascript" src="/pf/dist/engine/react.js?d=139" defer=""></script><script id="fusion-engine-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=139" defer=""></script><link id="fusion-template-styles" rel="stylesheet" type="text/css"/><link rel="stylesheet" href="https://gray-koln-prod.cdn.arcpublishing.com/pf/resources/dist/__global/css/main.css?d=139"/><link rel="stylesheet" href="https://gray-koln-prod.cdn.arcpublishing.com/pf/resources/dist/koln/css/main.css?d=139"/><link href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.10.2/css/all.min.css?d=139" rel="stylesheet"/><link rel="icon" type="image/x-icon" href="/pf/resources/images/favicons/koln/favicon.ico?d=139"/><script type="text/javascript" src="https://gray-koln-prod.cdn.arcpublishing.com/pf/resources/js/analytics/gtm.js?d=139"></script><script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://reconditerespect.com/v2qketV6RQ7lzZ_i5kx46GUoO2w4uSjqEingcTHZOD0HDwlxF6YWvSrdb",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://reconditerespect.com/v2ofyKbvCopPA3ogix0rdxcp9LTAud4hKlTe7E8n5FhTInMbk7LW59OEU_FpL33RhvX7qvdhdZA",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script><script type="text/javascript" src="https://gray-koln-prod.cdn.arcpublishing.com/pf/resources/js/ads/arcads.js?d=139"></script><script type="text/javascript">
    var RCdataLayer = [
      {
        adTarget: "/sports/national",
        authors: [ {
            _id:  null,
            name:  "JIM LITKE",
            type:  "author"
          }],
        canonicalUrl: "https://www.1011now.com/2021/03/21/coronavirus-doesnt-care-that-its-the-ncaa-tournament/",
        contentId: "5NO5DOEHUJCCFFD74JWPUDNLHU",
        contentKewords: [ "NCAA tournament","NCAA","march madness","basketball"],
        contentName: "Coronavirus doesn\'t care that it\'s the NCAA Tournament",
        contentOwner: "dcc-gray",
        contentTags: [ ],
        contentType: "story",
        datePublished: "03/21/2021",
        distributorCategory: "staff",
        distributorMode: null,
        distributorName: "gray",
        distributorReferenceId: null,
        distributorSubCategory: null,
        hasVideo: false,
        metaDescription: "The pandemic that forced cancellation of last year\'s NCAA Tournament returned with a vengeance.",
        platformName: "PageBuilder Fusion - Arc Publishing",
        primarySection: {
          _id:  "/sports/national",
          name:  "National",
          path:  "/sports/national"
        },
        publishedDay: "21",
        publishedMonth: "03",
        publishedYear: "2021",
        stationName: "koln",
        subtype: "default",
        timezoneOffset: gdmGoogleTagManager.getTimezoneOffset(),
        userId: null,
        userTimezoneTimestamp: new Date(),
        userTimezone: Intl.DateTimeFormat().resolvedOptions().timeZone,
        userAgent: navigator.userAgent
      }
    ];
  </script><script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','RCdataLayer','GTM-M5QQ3JP');</script><script type="text/javascript" async="" src="https://widgets.outbrain.com/outbrain.js"></script><script id="a1c1c57f95064f50bba9396a0b142ced">!function(n){if(!window.cnxps){window.cnxps={},window.cnxps.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.playspace.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document);</script>
  <script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"true","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-0593c104-5d53-40cc-9527-ad9d775a3410","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false"}]);</script>
                          <script>!function(a){var e="https://s.go-mpulse.net/boomerang/",t="addEventListener";if("False"=="True")a.BOOMR_config=a.BOOMR_config||{},a.BOOMR_config.PageParams=a.BOOMR_config.PageParams||{},a.BOOMR_config.PageParams.pci=!0,e="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="WH3WQ-E9T99-HPJ7U-3TATF-DR9BY",function(){function n(e){a.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!a.BOOMR||!a.BOOMR.version&&!a.BOOMR.snippetExecuted){a.BOOMR=a.BOOMR||{},a.BOOMR.snippetExecuted=!0;var i,_,o,r=document.createElement("iframe");if(a[t])a[t]("load",n,!1);else if(a.attachEvent)a.attachEvent("onload",n);r.src="javascript:void(0)",r.title="",r.role="presentation",(r.frameElement||r).style.cssText="width:0;height:0;border:0;display:none;",o=document.getElementsByTagName("script")[0],o.parentNode.insertBefore(r,o);try{_=r.contentWindow.document}catch(O){i=document.domain,r.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",_=r.contentWindow.document}_.open()._l=function(){var a=this.createElement("script");if(i)this.domain=i;a.id="boomr-if-as",a.src=e+"WH3WQ-E9T99-HPJ7U-3TATF-DR9BY",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},_.write("<bo"+'dy onload="document._l();">'),_.close()}}(),"".length>0)if(a&&"performance"in a&&a.performance&&"function"==typeof a.performance.setResourceTimingBufferSize)a.performance.setResourceTimingBufferSize();!function(){if(BOOMR=a.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var e="true"=="true"?1:0,t="",n="nml5ubaxbsjsyycxrd3a-f-5315a731f-clientnsv4-s.akamaihd.net",i={"ak.v":"30","ak.cp":"913329","ak.ai":parseInt("584706",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"3e525240","ak.r":40759,"ak.a2":e,"ak.m":"a","ak.n":"essl","ak.bpcip":"107.23.218.0","ak.cport":49382,"ak.gh":"104.78.78.108","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1616349430","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==6ePPvrUmbkpy7NZQ/wD8r3By8K3zPxWfl6SeRIEdgJi/GpMmfegsiL13pvDkWZXA5d1UIPJ7vxF6fTr0eE78dfDYKFLge3uSyrB0wWtFKhKDYi/KvCRxntgG/qNiGA4qr62ic/xna0taFkzk7cs2sl6NEMza3AumLjbW/1XnEmTuWwyRMMoFRoQD/KE1WmcCrqbMpJA4ibPCnxf3lefT8Y1b4Bs/mAhtUXtj11IIWPOzffpNxv3C2VMymIJNgf8qWFpcuG1leAvYct9I3REsdv4v8/QiBgiPLsj7eb824X8byUejQJ0jdti28G8HUc/2U+EpyfIGfExPIdnJuOVhXf5yGDaAPGAYdmngkQzFWZneoclqaSHzqNGEqZlFphzdDC6uKWUqD2++TU06dpS7lj0lADp7hnTRbX7F8NKE9KI=","ak.pv":"7","ak.dpoabenc":""};if(""!==t)i["ak.ruds"]=t;var _={i:!1,av:function(e){var t="http.initiator";if(e&&(!e[t]||"spa_hard"===e[t]))i["ak.feo"]=void 0!==a.aFeoApplied?1:0,BOOMR.addVar(i)},rv:function(){var a=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t"];BOOMR.removeVar(a)}};BOOMR.plugins.AK={akVars:i,akDNSPreFetchDomain:n,init:function(){if(!_.i){var a=BOOMR.subscribe;a("before_beacon",_.av,null,null),a("onbeacon",_.rv,null,null),_.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fusion-app" class="fusion-app"><div id="article-right-rail-layout" class="includes-right-rail"><a class="skip-link sr-only sr-only-focusable px-3" href="#main">Skip to content</a><header id="main" class="masthead | w-100"><div class="masthead | bg-primary-branding py-2" style="background-image:url(&#x27;/pf/resources/images/mastheads/backgrounds/koln.jpg?d=139&#x27;)"><div class="container-xl"><div class="d-flex justify-content-between w-100"><div class="logo flex-fill position-relative"><a class="logo-link" aria-label="Return to the Homepage" href="/"><div class="logo-inner position-absolute" style="background-image:url(&#x27;/pf/resources/images/mastheads/logos/koln.svg?d=139&#x27;)"></div></a></div></div></div></div></header><nav class="navigation | w-100"><div class="navigation | navigation-sticky-wrapper" style="min-height:undefinedpx"><div class="navbar | navbar-expand bg-primary-branding"><div class="container-xl position-relative"><a class="navbar-brand mr-1 d-none" aria-label="Return to the Homepage" href="/"><div class="brand-logo" style="background-image:url(&quot;/pf/resources/images/logo-icons/koln.svg?d=139&quot;)"></div></a><button aria-label="Expand Side Navigation Panel" class="side-drawer-toggle btn text-white" type="button"><span class="fas fa-bars"></span></button><ul class="navbar-links | navbar-nav mr-auto font-weight-bold"><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/news">News</a></li><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/weather">Weather</a></li><li class="navbar-link | navbar-item d-none d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/sports">Sports</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/community/pure-nebraska/">Pure Nebraska</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/about-us/contact-us">Contact Us</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/livestream">Live Newscasts</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/video-gallery/news/">Video</a></li></ul><form class="search-box bg-primary-branding d-flex flex-row rounded position-absolute zindex-high w-auto p-1" action="/search/" method="GET"><input type="text" class="form-control form-control-sm bg-primary-branding m-0 p-0 border-0" aria-label="Enter search term" id="expandable-search" name="searchTerm" placeholder="Search..."/><button class="btn border-0 text-white" aria-label="Toggle search bar" type="button"><i class="d-block fas fa-search"></i></button><button class="btn btn-sm text-white border border-secondary sr-only" aria-label="Toggle search bar" type="submit">Search</button></form></div></div></div><div class="side-drawer-screen | fixed-top h-100 w-100 zindex-high"></div><div class="side-drawer | bg-primary-branding shadow-lg fixed-top h-100 w-100 overflow-y overflow-hide-scrollbar"><div class="side-drawer-container | d-none flex-column align-items-end h-100"><div class="side-drawer-cancel | w-100 p-2"><div class="d-flex flex-column align-items-end"><button aria-label="Close" class="btn btn-sm text-white"><i class="fas fa-times"></i></button></div></div><ul class="sections-list | list-unstyled w-100 pt-5 pb-4"><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/homepage">Home</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news">News</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/education">Education</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/national">National</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/politics">Election</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/health/coronavirus">Coronavirus</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/crime">Crime</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/video-gallery/news">News Video</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/livestream">Live Newscasts</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/weather">Weather</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/closings">Closings</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/radar">Interactive Radar</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/severe-weather/">Severe Weather</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/winter-weather/">Winter Weather</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/maps">Weather Maps &amp; Forecasts</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/weather-shield">Weather Shield Request Form</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/cams">Weather Cameras</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/sports">Sports</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/college/nebraska">NReport</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/high-school">High School</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/video-gallery/sports">Sports Video</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/scoreboard">Scoreboard</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/politics">Election</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/politics/election-results">Election Results</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/politics/national">National Politics</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/politics/national-election-map/">National Results Map</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community">1011 Cares</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community/pure-nebraska">Pure Nebraska</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/video-gallery/community/pure-nebraska">Pure Nebraska Video</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community/care-a-van">Can Care-A-Van</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/about-us/contact-us">Contact Us</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/about-us/meet-the-team">Meet the Team</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/submit-a-story">Submit a News Tip</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://gray.tv/careers#currentopenings">Careers</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/livestream2">Live Events</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/momseveryday">MomsEveryday</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/healthy-everyday">Healthy Everyday</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/seniors-everyday">Seniors Everyday</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/covid-19-map">COVID-19 Map</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/programming/schedule">Programming Schedule</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community/user-content">Submit Photos and Videos</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.fullcourtgreta.com/">Full Court Press with Greta Van Susteren</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="http://www.circleallaccess.com/">Circle - Country Music &amp; Lifestyle</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.graydc.com/">Gray DC Bureau</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.investigatetv.com/">Investigate TV</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/powernation">PowerNation</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.vuit.com/live/12726/koln/vod">Latest Newscasts</a></div></li></ul><div class="social-bar | d-flex flex-row justify-content-center w-100 mt-auto p-3" style="bottom:0"><a aria-label="Visit KOLN on FACEBOOK" class="p-2" href="https://www.facebook.com/1011News" rel="noopener noreferrer" target="_blank"><i class="fab fa-facebook-f fa-2x"></i></a><a aria-label="Visit KOLN on INSTAGRAM" class="p-2" href="https://www.instagram.com/1011news" rel="noopener noreferrer" target="_blank"><i class="fab fa-instagram fa-2x"></i></a><a aria-label="Visit KOLN on TWITTER" class="p-2" href="https://www.twitter.com/1011_news" rel="noopener noreferrer" target="_blank"><i class="fab fa-twitter fa-2x"></i></a><a aria-label="Visit KOLN on YOUTUBE" class="p-2" href="https://www.youtube.com/channel/UClB9wR8FC8mpA6pDiogv4vA" rel="noopener noreferrer" target="_blank"><i class="fab fa-youtube fa-2x"></i></a></div></div></div><div class="breaking-news-bar |"><div class="alert-bar | bar-blue py-1"><div class="container-xl d-flex flex-row justify-content-between text-white font-weight-bold text-capitalize"><div class="d-flex flex-column justify-content-center"><a class="text-reset pointer" href="/weather/alerts/"><div class="alert-bar-text-container h6 mb-0"><span class="alert-bar-text d-inline-block">2 weather alerts in effect</span></div></a></div><div class="d-flex flex-column justify-content-center"><button class="dismiss-alert-bar btn btn-sm text-white" title="Dismiss Weather Alerts Alerts Bar"><i class="fas fa-times"></i><span class="sr-only">Dismiss <!-- -->Weather Alerts<!-- --> Alerts Bar</span></button></div></div></div></div></nav><section class="leaderboard | w-100"><div class="arc-ad | text-center ad-flex-leaderboard py-2 d-flex flex-column mt-3 mb-3 justify-content-center ad-type-flex-leaderboard"><div class="arc-ad-wrapper | d-flex flex-column"><div class="text-muted text-uppercase mx-3 small">Advertisement</div><div id="ad-4yMF4pL8IqJ" class="koln/web/sports/national arcad"></div></div></div></section><div class="container-xl"><div class="row"><section class="top-wrapped | col-12"></section><div class="col-12 d-flex flex-column flex-lg-row w-100"><div class="article-content-container | flex-lg-fill mr-lg-3"><section class="header | w-100"><div class="article-header article row mb-3"><div class="headlines |"><h1 class="headline | font-weight-bold col"><span>Coronavirus doesn’t care that it’s the NCAA Tournament</span></h1></div><div class="lead-art | col-12"><figure class="image | figure mb-0 constrained image-ratio-16x9"><div class="img-wrapper figure-img"><img class="img-fluid mx-auto d-block" alt="The Indiana Farmers Coliseum scoreboard goes dark after a first round NCAA college basketball..." height="675" src="https://gray-koln-prod.cdn.arcpublishing.com/resizer/Dqak9XgmRsgHZBDChFFNru0o9tY=/1200x675/smart/cloudfront-us-east-1.images.arcpublishing.com/gray/KBDKYLR355AQVN5SFFDPWUQVBM.jpg" width="1200"/></div><figcaption class="figure-caption">The Indiana Farmers Coliseum scoreboard goes dark after a first round NCAA college basketball tournament game between Iowa and Grand Canyon Saturday, March 20, 2021, in Indianapolis. The VCU Oregon game scheduled to be played after the Iowa Grand Canyon game was cancelled after VCU was pulled from the NCAA Tournament because of COVID-19 protocols. The NCAA says the 10th-seeded Rams&#x27; first-round game Saturday against Oregon has been declared a no-contest.<span class="ml-2">(AP Photo/Charles Rex Arbogast)</span></figcaption></figure></div><div class="byline | col-12"><div class="authors |"><span class="">By </span><span class="author |">JIM LITKE</span><span></span></div></div><div class="date-time | col-12"><span class="date-time published-date-time font-italic d-inline-block">Published: <!-- -->Mar. 21, 2021 at 2:29 AM CDT</span><span class="px-2 d-inline">|</span><span class="date-time updated-date-time font-italic d-inline-block">Updated: <!-- -->10 hours ago</span></div><div class="sharebar |  col-12"><div class="btn p-0 facebook"><svg class="icon |  facebook pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Share on Facebook</title><path d="M12 2C6.477 2 2 6.477 2 12c0 4.991 3.657 9.128 8.438 9.878v-6.987h-2.54V12h2.54V9.797c0-2.506 1.492-3.89 3.777-3.89 1.094 0 2.238.195 2.238.195v2.46h-1.26c-1.243 0-1.63.771-1.63 1.562V12h2.773l-.443 2.89h-2.33v6.988C18.343 21.128 22 16.991 22 12c0-5.523-4.477-10-10-10" fill-rule="evenodd"></path></svg></div><div class="btn p-0 mail"><svg class="icon | mail pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Email This Link</title><path d="M3.313 5.273C3.493 5.103 3.734 5 4 5h16c.13 0 .253.025.366.07L11.79 12.49 3.313 5.273zM21 7.166V18a1 1 0 0 1-1 1H4a1 1 0 0 1-1-1V7.775l8.064 6.867c.376.32.945.305 1.338-.036L21 7.166z" fill-rule="nonzero"></path></svg></div><div class="btn p-0 twitter"><svg class="icon | twitter pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Share on Twitter</title><path d="M8.29 20.251c7.547 0 11.675-6.253 11.675-11.675 0-.178 0-.355-.012-.53A8.35 8.35 0 0 0 22 5.92a8.189 8.189 0 0 1-2.357.646 4.117 4.117 0 0 0 1.804-2.27 8.222 8.222 0 0 1-2.605.996 4.107 4.107 0 0 0-6.993 3.743 11.65 11.65 0 0 1-8.457-4.287 4.106 4.106 0 0 0 1.27 5.477A4.073 4.073 0 0 1 2.8 9.713v.052a4.105 4.105 0 0 0 3.292 4.022 4.095 4.095 0 0 1-1.853.07 4.108 4.108 0 0 0 3.834 2.85A8.233 8.233 0 0 1 2 18.407a11.617 11.617 0 0 0 6.29 1.84" fill-rule="evenodd"></path></svg></div><div class="btn p-0 pinterest"><svg class="icon | pinterest pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Share on Pinterest</title><path d="M12 2C6.477 2 2 6.477 2 12c0 4.239 2.634 7.86 6.354 9.317-.09-.79-.165-2.008.033-2.873.18-.781 1.169-4.97 1.169-4.97s-.297-.602-.297-1.482c0-1.391.807-2.428 1.811-2.428.856 0 1.267.642 1.267 1.407 0 .856-.543 2.14-.83 3.334-.24.995.501 1.81 1.48 1.81 1.778 0 3.145-1.876 3.145-4.576 0-2.395-1.72-4.066-4.181-4.066-2.848 0-4.519 2.132-4.519 4.338 0 .856.33 1.777.74 2.28.083.098.091.189.067.288-.074.312-.247.995-.28 1.135-.041.181-.148.223-.338.132-1.25-.584-2.033-2.403-2.033-3.876 0-3.153 2.289-6.05 6.61-6.05 3.465 0 6.164 2.47 6.164 5.778 0 3.449-2.173 6.222-5.185 6.222-1.012 0-1.967-.527-2.288-1.152l-.626 2.379c-.222.872-.83 1.958-1.242 2.625.938.288 1.926.444 2.963.444 5.522 0 10-4.477 10-10A9.98 9.98 0 0 0 12 2" fill-rule="evenodd"></path></svg></div><div class="btn p-0 linkedin"><svg class="icon | linkedin pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Share on LinkedIn</title><path d="M4.329 3H19.67C20.405 3 21 3.595 21 4.329V19.67c0 .734-.595 1.329-1.329 1.329H4.33A1.329 1.329 0 0 1 3 19.67V4.329C3 3.595 3.595 3 4.329 3zM18.35 17.901v-5.316c0-2.626-1.632-3.522-3.142-3.522-1.396 0-2.31.904-2.572 1.433h-.035V9.305H10V17.9h2.706v-4.66c0-1.243.787-1.847 1.59-1.847.76 0 1.349.427 1.349 1.812v4.695h2.706zM7.56 8.107c.86 0 1.56-.656 1.56-1.553C9.12 5.656 8.42 5 7.56 5 6.697 5 6 5.656 6 6.554c0 .897.698 1.553 1.56 1.553zm-1.354 9.788h2.706V9.298H6.207v8.597z" fill-rule="evenodd"></path></svg></div></div></div></section><section class="body | w-100"><div class="article-body | article w-100"><p class="text | article-text">(AP) - If you didn’t pay attention to college basketball until the NCAA Tournament, the good news is you didn’t miss much. The regular season was a revolving door, the schedule and sometimes even the final score determined by which players and teams were entering the sport’s COVID-19 protocol and which were coming out.</p><p class="text | article-text">Besides, Day 2 of the tournament was just like that.</p><p class="text | article-text">Oregon beat Virginia Commonwealth 1-0 — technically scored a “no-contest” — and advances to meet Iowa because, well, because multiple players on the VCU side tested positive. Their rotten luck. One-fifth of the 2020-21 season got wiped out due to the pandemic, and the coronavirus reminded everyone it doesn’t make exceptions just because all the players now have new blue patches affixed to their tournament uniforms reading “NCAA.”</p><p class="text | article-text">“It just stinks,” said VCU coach Mike Rhoades, whose team was notified at their pregame meal and went straight into quarantine. “There’s no way I can sugarcoat it.”</p><div></div><p class="text | article-text">Defending champion Virginia, dealing with COVID-19-related issues of its own, had most of its roster in quarantine until Thursday, didn’t arrive in Indiana until Friday, and then promptly got bounced out by 13th-seeded Ohio 62-58. But that was only the second-biggest upset Saturday.</p><p class="text | article-text">Tiny Abilene Christian, a 14 seed that didn’t even officially join Division I until 2018, took down No. 3 Texas, parlaying 23 turnovers and two free throws by Joe Pleasant — a 58.8% shooter from the line — with 1.2 seconds left into a 53-52 win.</p><p class="text | article-text">“I was visualizing the free throws going in before I shot them,” Pleasant said afterward. “I was just trying to key in on the rim, just lock in and block out the noise.”</p><p class="text | article-text">UCLA, which entered the main bracket as a No. 11 after a First Four win over Michigan State, overpowered sixth-seeded BYU 73-62 in the day’s only other upset. Otherwise, it was all chalk.</p><div></div><p class="text | article-text">Both No. 1 seeds playing Saturday came out breathing fire. Gonzaga, the tournament’s overall top seed, crushed Norfolk State, and Michigan manhandled Texas Southern. No. 2 Alabama had its way with Iona and peripatetic coach Rick Pitino, and Iowa sent Grand Canyon — which chartered two private jets to bring 240 members of the GCU student section to the game — packing.</p><p class="text | article-text">The other winners were Oklahoma, Creighton (narrowly), USC, Kansas, LSU, Colorado (over media favorite and trendy upset pick Georgetown), Florida State and Maryland.</p><p class="text | article-text">Virginia coach Tony Bennett had an alibi handy for why he didn’t make that list, but declined to reach for it.</p><p class="text | article-text">“I don’t know if it would have mattered if it was a normal prep or not,” he said. The loss marked the second time in the Cavaliers’ last three NCAA tournament appearances — this time as a No. 4 — that they’ve lost to a double-digit seed in the first round.</p><div></div><p class="text | article-text">“I’m grateful we got the chance,” Bennett added. “You can’t go back and change anything. I thought our guys were as ready as they can given the circumstances.”</p><p class="text | article-text">Yet not everyone in the same situation had the same result. When No. 3 Kansas started slow, trailing 11th-seeded Eastern Washington 46-38 at intermission, coach Bill Self had good reason to wonder how much firepower he had left.</p><p class="text | article-text">The Jayhawks bowed out of the Big 12 Tournament after a positive test last week and like Virginia, barely made the Indiana state line in time to claim their bracket spot. Forward Jalen Wilson remains in the protocol and 6-foot-10-center David McCormack was cleared to return only Friday. He hadn’t practiced in 10 days, didn’t start against EWU and after a tiring few minutes in the first half, Self admitted thinking that having McCormack use up all five of his fouls before he ran out of gas was the most he could expect.</p><p class="text | article-text">Instead, McCormack staked out a spot in the heart of an Eagles defense stretched thin by the Jayhawks’ timely perimeter shooting and scored a game-high 22 points as Kansas pulled away.</p><div></div><p class="text | article-text">“He kind of got his legs under him and he was really, really good in the second half,” Self said afterward. He sounded as surprised as anyone else. “I mean really, really good.”</p><p class="text | article-text">___</p><p class="text | article-text">More AP college basketball: <a href="https://apnews.com/hub/College-basketball">https://apnews.com/hub/College-basketball</a> and <a href="https://twitter.com/AP_Top25">https://twitter.com/AP_Top25</a></p><p class="text | article-text"><i>Copyright 2021 The Associated Press. All rights reserved.</i></p></div></section><section class="recommendations | w-100"><div id="fusion-static-enter:3b5d3e3a-1d33-4f38-a791-518783497f5d" style="display:none" data-fusion-component="3b5d3e3a-1d33-4f38-a791-518783497f5d"></div><div class="connatix | row mb-3"><div class="my-3 col"><div id="connatix-highlights-embed" class="w-100 h-100"><script id="a8e266bfac5841009afeb5359bf68301">
            cnxps.cmd.push(function() {
              cnxps({
              playerId: "3b5d3e3a-1d33-4f38-a791-518783497f5d",
            }).render("a8e266bfac5841009afeb5359bf68301");
          });</script></div></div></div><div id="fusion-static-exit:3b5d3e3a-1d33-4f38-a791-518783497f5d" style="display:none" data-fusion-component="3b5d3e3a-1d33-4f38-a791-518783497f5d"></div></section></div><section class="right-rail | rail ml-lg-3 d-flex flex-column flex-lg-fill"><div></div><div class="flex-feature-feed | mb-0"><div class="title-bar | w-100"><h4 class="title | font-weight-bold"><span class="">Most Read</span></h4></div><div class="card-deck mx-n2 mb-0"><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2021/03/21/officers-respond-to-fatal-shooting-at-10th-e/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="LPD at the scene of a fatal shooting near 10th &amp; E" height="450" src="https://gray-koln-prod.cdn.arcpublishing.com/resizer/X3-ULmdw3RxY1ub43gobXqewBpk=/800x450/smart/cloudfront-us-east-1.images.arcpublishing.com/gray/Z3ZUZKHACZFWFARUFENGHFXHNY.png" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2021/03/21/officers-respond-to-fatal-shooting-at-10th-e/" rel="" target="_self"><span>UPDATE: 76-year-old man dead after fatal shooting at 10th & “E”</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2021/03/20/intoxicated-driver-strikes-statue-in-hit-and-run-crash/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" height="450" src="https://gray-koln-prod.cdn.arcpublishing.com/resizer/Y2NYB2se0GJJ7K9C6iKrxWH1UKg=/800x450/smart/cloudfront-us-east-1.images.arcpublishing.com/gray/DYR3ICHH6FGDFB6LTESB5ZEQUI.PNG" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2021/03/20/intoxicated-driver-strikes-statue-in-hit-and-run-crash/" rel="" target="_self"><span>Intoxicated driver strikes statue near Lincoln Airport in hit-and-run crash </span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2021/03/20/mayors-husband-ticketed-for-dui-hours-before-his-death/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="More information about the hours leading up to the death of Omaha Mayor Jean Stothert’s husband..." height="450" src="https://gray-koln-prod.cdn.arcpublishing.com/resizer/6RK6WrNgdHYLEIo8zfvM3Lj1iFk=/800x450/smart/cloudfront-us-east-1.images.arcpublishing.com/gray/UZJZSLLMV5EEZCMV2GRKNCRTUQ.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2021/03/20/mayors-husband-ticketed-for-dui-hours-before-his-death/" rel="" target="_self"><span><i class="far fa-play-circle"></i><span style="textDecoration: none;"> </span>Mayor’s husband ticketed for DUI hours before his death</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2021/03/20/plans-unveiled-for-nearly-300-million-beef-processing-plant/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" height="450" src="https://gray-koln-prod.cdn.arcpublishing.com/resizer/TZjm6G2YlYoUB7khK2DfExwC8V8=/800x450/smart/cloudfront-us-east-1.images.arcpublishing.com/gray/XBET3SAE6NK5VKVKYBR6P76Z6U.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2021/03/20/plans-unveiled-for-nearly-300-million-beef-processing-plant/" rel="" target="_self"><span>Plans unveiled for nearly $300 million beef processing plant</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2021/03/21/experts-recommend-waiting-to-plant-spring-gardens/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="The Earl May on S. 48th Street is seeing plenty of customers as spring officially starts. They..." height="450" src="https://gray-koln-prod.cdn.arcpublishing.com/resizer/WTS2jZhlV44c5F3uVLkkjrED0HQ=/800x450/smart/cloudfront-us-east-1.images.arcpublishing.com/gray/4CMUEDEZNVC6LFZWBDKS3MY2QE.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2021/03/21/experts-recommend-waiting-to-plant-spring-gardens/" rel="" target="_self"><span><i class="far fa-play-circle"></i><span style="textDecoration: none;"> </span>Experts recommend waiting to plant spring gardens</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div></div></div><div></div><div class="flex-feature-feed | mb-0"><div class="title-bar | w-100"><h4 class="title | font-weight-bold"><span class="">Latest News</span></h4></div><div class="card-deck mx-n2 mb-0"><div class="flex-feature | card mx-2 mb-3 align-items-start border image-left position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-left mr-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2021/03/21/police-man-stabs-8-during-fight-at-detroit-hookah-bar/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="Eight people were stabbed after a fight broke out at a Detroit hookah lounge early Sunday,..." height="450" src="https://gray-koln-prod.cdn.arcpublishing.com/resizer/nZIXfal7OBGvV-mAHf3h2vF_NvA=/800x450/smart/cloudfront-us-east-1.images.arcpublishing.com/gray/3P463O4IPNHEPAHEX33JANETUE.JPG" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2021/03/21/police-man-stabs-8-during-fight-at-detroit-hookah-bar/" rel="" target="_self"><span>Police: Man stabs 8 during fight at Detroit hookah bar</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-left position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-left mr-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2021/03/21/ncaa-opens-up-weight-lifting-facility-for-womens-teams/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="FILE - In this March 14, 2012 file photo, a player runs across the NCAA logo during practice in..." height="450" src="https://gray-koln-prod.cdn.arcpublishing.com/resizer/hea5arWK_av-W9r8QZ10PRlsM-E=/800x450/smart/cloudfront-us-east-1.images.arcpublishing.com/gray/J55H7VHKNZCBHGQK2ANTAUFXXI.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2021/03/21/ncaa-opens-up-weight-lifting-facility-for-womens-teams/" rel="" target="_self"><span>NCAA opens up weightlifting facility for women’s teams</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-left position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-left mr-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2021/03/21/ap-sources-iran-threatens-us-army-base-and-top-general/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="In this Friday, March 19, 2021 photo, a District of Columbia Fire Boat checks buoys in the..." height="450" src="https://gray-koln-prod.cdn.arcpublishing.com/resizer/ZOiPk3SEcxorMIBh2F9gbDUOIHU=/800x450/smart/cloudfront-us-east-1.images.arcpublishing.com/gray/E3RP4PGUZ5BMHBQMAPC54HFAIM.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2021/03/21/ap-sources-iran-threatens-us-army-base-and-top-general/" rel="" target="_self"><span>AP sources: Iran threatens US Army base and top general</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-left position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-left mr-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2021/03/21/lincoln-childrens-zoo-holds-fundraising-event-with-country-artists/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="To help with the Lincoln Children’s Zoo’s financial situation, they’ve has teamed up with..." height="450" src="https://gray-koln-prod.cdn.arcpublishing.com/resizer/3SSjNk4urI1NTx9ytYbY81X3wOc=/800x450/smart/cloudfront-us-east-1.images.arcpublishing.com/gray/7MUVKJHG3NBCHJRKYVAVTD4HW4.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2021/03/21/lincoln-childrens-zoo-holds-fundraising-event-with-country-artists/" rel="" target="_self"><span>Lincoln Children’s Zoo holds fundraising event with country artists </span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-left position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-left mr-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2021/03/21/us-defense-chief-arrives-in-kabul-on-1st-trip-to-afghanistan/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="FILE - In this Saturday, March 20, 2021 file photo, U.S. Defense Secretary Lloyd Austin reviews..." height="450" src="https://gray-koln-prod.cdn.arcpublishing.com/resizer/JubfqHAFAEVUDUJEC0WTHJyYzC8=/800x450/smart/cloudfront-us-east-1.images.arcpublishing.com/gray/ZWIUZ2OIEFHBRNGERBEVNP34CA.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2021/03/21/us-defense-chief-arrives-in-kabul-on-1st-trip-to-afghanistan/" rel="" target="_self"><span>US defense chief arrives in Kabul on 1st trip to Afghanistan</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div></div></div><div></div></section></div><section class="bottom-wrapped | col-12"><div></div></section></div></div><footer class="footer | w-100"><div class="arc-ad | text-center ad-flex-leaderboard ad-flex-footer-leaderboard ad-fixed-bottom position-fixed zindex-higher w-100 py-0 my-0 d-flex flex-column justify-content-center ad-type-flex-leaderboard"><div class="arc-ad-wrapper | d-flex flex-column"><div class="ad-dismiss | text-white pointer position-absolute top absolute-right p-1"><i class="far fa-times-circle fa-sm"></i></div><div id="ad-2d-mQrXz9w3" class="koln/web/sports/national arcad"></div></div></div><div id="fusion-static-enter:footer-koln" style="display:none" data-fusion-component="footer-koln"></div><div class="footer | card bg-primary-branding mt-3 d-flex rounded-0 text-center text-sm-left zindex-highest"><div class="card-body"><div class="container"><div class="row"><div class="col"><div class="footer-links | row justify-content-start my-3"><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/news" rel="" target="_self">News</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/weather" rel="" target="_self">Weather</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/livestream" rel="" target="_self">Live Newscasts</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/livestream2" rel="" target="_self">Live Events</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/sports" rel="" target="_self">Sports</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/community" rel="" target="_self">1011 Cares</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/about-us/contact-us" rel="" target="_self">Contact Us</a></div></div></div><div class="col-12 col-sm-5 col-md-3 col-xl-2"><div class="footer-contacts | row justify-content-start my-3 small"><div class="col"><ul class="list-unstyled mb-0"><li class="footer-contact | font-weight-bold">KOLN</li><li class="footer-contact | footer-address">840 North 40th</li><li class="footer-contact | footer-city-state">Lincoln, NE 68503</li><li class="footer-contact | footer-phone">(402) 467-4321</li></ul></div></div></div></div></div></div><div class="card-footer small pt-0"><div class="footer-links | d-flex flex-wrap justify-content-center text-center"><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/tv-profile/koln" rel="noopener norefferer" target="_blank">Public Inspection File</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="mailto:publicfile@1011now.com" rel="noopener norefferer" target="_blank">publicfile@1011now.com - (402) 467-4321</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://webpubcontent.gray.tv/gdm/fcc/koln-fcc_applications.pdf" rel="noopener norefferer" target="_blank">FCC Applications</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/privacy-policy/" rel="noopener norefferer" target="_blank">Privacy Policy</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/terms-of-service/" rel="noopener norefferer" target="_blank">Terms of Service</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/tv-profile/koln/equal-employment-opportunity-records/additional-documents/eeo-public-file-reports/6d1ea1ae-751c-15c5-a660-3ca97895bd5f/" rel="noopener norefferer" target="_blank">EEO Statement</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/advertising/" rel="noopener norefferer" target="_blank">Advertising</a></div><div id="ccpa-link" class="ccpa-dynamic-insertion-container d-flex align-self-center"></div></div></div><div class="footer-copyright | card-footer"><div class="font-weight-light small mx-auto text-center">A Gray Media Group, Inc. Station - <!-- -->© <!-- --> <!-- -->2002-2021 Gray Television, Inc.</div><div class="footer-corp-logo | w-100 mx-auto mt-2 mb-0"></div></div></div><div id="fusion-static-exit:footer-koln" style="display:none" data-fusion-component="footer-koln"></div></footer></div></div><script id="fusion-template-script" type="application/javascript" src="/pf/dist/template/article-default-template/default.js?d=139" defer=""></script><script type="application/javascript">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</script></body></html>