<!DOCTYPE html><html lang="en"><head><script crossorigin="anonymous" src="https://polyfill.io/v3/polyfill.min.js?features=NodeList.prototype.forEach%2CArray.prototype.forEach%2CSymbol.hasInstance%2Ces6%2CIntl%2ClocalStorage%2CDate.prototype.toISOString%2CDate.now%2Cdefault%2CObject.entries%2CArray.prototype.entries"></script><title>PureCycle Technologies Provides Third Quarter 2021 Update</title><meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"/><meta http-equiv="X-UA-Compatible" content="IE=edge"/><meta charSet="UTF-8"/><meta name="distribution" content="global"/><meta name="rating" content="general"/><meta name="copyright" content="Copyright (c) 2021 "/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta name="apple-itunes-app" content="app-id=420498715"/><meta name="google-play-app" content="app-id=com.graytv.android.kolnkginnews"/><meta name="burst" content="koln"/><meta property="og:url" content="https://www.1011now.com/prnewswire/2021/11/10/purecycle-technologies-provides-third-quarter-2021-update/"/><meta name="robots" content="noindex"/><meta name="googlebot" content="noindex"/><meta name="googlebot-news" content="noindex"/><meta itemProp="description" name="description" content="- Plant 1, the first manufacturing plant in Ironton, Ohio, remains on schedule for expected completion in the fourth quarter of 2022"/><meta property="og:description" content="- Plant 1, the first manufacturing plant in Ironton, Ohio, remains on schedule for expected completion in the fourth quarter of 2022"/><meta name="twitter:description" content="- Plant 1, the first manufacturing plant in Ironton, Ohio, remains on schedule for expected completion in the fourth quarter of 2022"/><meta property="fb:admins" content="644426401"/><meta property="fb:app_id" content="464115613779577"/><meta property="fb:pages" content="180466813056"/><meta property="article:publisher" content="https://www.facebook.com/1011News/"/><meta name="keywords" content=""/><meta name="news_keywords" content=""/><meta itemProp="image" property="og:image" content="https://www.1011now.com/pf/resources/images/logo-icons/koln.svg?d=204"/><meta name="twitter:image" content="https://www.1011now.com/pf/resources/images/logo-icons/koln.svg?d=204"/><meta property="og:site_name" content="https://www.1011now.com"/><meta property="og:title" content="PureCycle Technologies Provides Third Quarter 2021 Update"/><meta name="twitter:title" content="PureCycle Technologies Provides Third Quarter 2021 Update"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@1011_news"/><meta name="twitter:creator" content="@1011_news"/><script type="application/ld+json" data-schema="NewsMediaOrganization">{
  "name": "KOLN",
  "url": "https://www.1011now.com",
  "logo": {
    "@type": "ImageObject",
    "url": "https://www.1011now.com/pf/resources/images/logo-off-site/koln.png?d=204"
  },
  "@type": "NewsMediaOrganization",
  "sameAs": [
    "https://www.facebook.com/1011News/",
    "https://www.instagram.com/1011news/",
    "https://www.twitter.com/1011_news/"
  ],
  "@context": "http://schema.org"
}</script><script type="application/ld+json" data-schema="NewsArticle">{
  "name": "PureCycle Technologies Provides Third Quarter 2021 Update",
  "url": "https://www.1011now.com/prnewswire/2021/11/10/purecycle-technologies-provides-third-quarter-2021-update/",
  "image": "https://www.1011now.com/pf/resources/images/logo-off-site/koln.png?d=204",
  "@type": "NewsArticle",
  "@context": "http://schema.org",
  "description": "- Plant 1, the first manufacturing plant in Ironton, Ohio, remains on schedule for expected completion in the fourth quarter of 2022",
  "keywords": [],
  "headline": "PureCycle Technologies Provides Third Quarter 2021 Update",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.1011now.com/prnewswire/2021/11/10/purecycle-technologies-provides-third-quarter-2021-update/"
  },
  "author": {
    "@type": "Organization",
    "name": "KOLN"
  },
  "publisher": {
    "name": "KOLN",
    "url": "https://www.1011now.com",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.1011now.com/pf/resources/images/logo-off-site/koln.png?d=204"
    },
    "@type": "NewsMediaOrganization"
  },
  "datePublished": "2021-11-10T22:00:00Z",
  "datemodified": "2021-11-10T22:00:00Z"
}</script><script type="application/javascript" id="polyfill-script">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=204" defer=""><\/script>')}</script><script id="fusion-engine-react-script" type="application/javascript" src="/pf/dist/engine/react.js?d=204" defer=""></script><script id="fusion-engine-combinations-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=204" defer=""></script><link id="fusion-template-styles" rel="stylesheet" type="text/css"/><link rel="stylesheet" href="https://gray-koln-prod.cdn.arcpublishing.com/pf/resources/dist/__global/css/main.css?d=204"/><link rel="stylesheet" href="https://gray-koln-prod.cdn.arcpublishing.com/pf/resources/dist/koln/css/main.css?d=204"/><link href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.15.4/css/all.min.css?d=204" rel="stylesheet"/><link rel="icon" type="image/x-icon" href="/pf/resources/images/favicons/koln/favicon.ico?d=204"/><script type="text/javascript" src="https://gray-koln-prod.cdn.arcpublishing.com/pf/resources/js/analytics/gtm.js?d=204"></script><script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://reconditerespect.com/v2qketV6RQ7lzZ_i5kx46GUoO2w4uSjqEingcTHZOD0HDwlxF6YWvSrdb",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://reconditerespect.com/v2ofyKbvCopPA3ogix0rdxcp9LTAud4hKlTe7E8n5FhTInMbk7LW59OEU_FpL33RhvX7qvdhdZA",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script><script type="text/javascript" src="https://gray-koln-prod.cdn.arcpublishing.com/pf/resources/js/ads/arcads.js?d=204"></script><script type="text/javascript">
    var RCdataLayer = [
      {
        adTarget: "/wires/press-releases",
        authors: [ ],
        canonicalUrl: "https://www.1011now.com/prnewswire/2021/11/10/purecycle-technologies-provides-third-quarter-2021-update/",
        contentId: "MQST675H3FB7NOVTJLWCL6D54Y",
        contentKewords: [ ],
        contentName: "PureCycle Technologies Provides Third Quarter 2021 Update",
        contentOwner: "gray",
        contentTags: [ ],
        contentType: "story",
        datePublished: "11/10/2021",
        distributorCategory: "wires",
        distributorMode: "reference_denormalized",
        distributorName: "PRNewswire",
        distributorReferenceId: "cc164599-a609-4ade-ad67-ab71070d59c1",
        distributorSubCategory: "prnewswire",
        hasVideo: false,
        metaDescription: "- Plant 1, the first manufacturing plant in Ironton, Ohio, remains on schedule for expected completion in the fourth quarter of 2022",
        outputType: "default",
        platformName: "PageBuilder Fusion - Arc Publishing",
        primarySection: {
          _id:  "/wires/press-releases",
          name:  "Press Releases",
          path:  "/wires/press-releases"
        },
        publishedDay: "10",
        publishedMonth: "11",
        publishedYear: "2021",
        stationName: "koln",
        subtype: null,
        timezoneOffset: gdmGoogleTagManager.getTimezoneOffset(),
        userId: null,
        userTimezoneTimestamp: new Date(),
        userTimezone: Intl.DateTimeFormat().resolvedOptions().timeZone,
        userAgent: navigator.userAgent
      }
    ];
  </script><script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','RCdataLayer','GTM-M5QQ3JP');</script>
<script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-23825fea-331a-46e4-8d54-45994d72d15f","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                              <script>!function(a){var e="https://s.go-mpulse.net/boomerang/",t="addEventListener";if("False"=="True")a.BOOMR_config=a.BOOMR_config||{},a.BOOMR_config.PageParams=a.BOOMR_config.PageParams||{},a.BOOMR_config.PageParams.pci=!0,e="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="WH3WQ-E9T99-HPJ7U-3TATF-DR9BY",function(){function n(e){a.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!a.BOOMR||!a.BOOMR.version&&!a.BOOMR.snippetExecuted){a.BOOMR=a.BOOMR||{},a.BOOMR.snippetExecuted=!0;var i,_,o,r=document.createElement("iframe");if(a[t])a[t]("load",n,!1);else if(a.attachEvent)a.attachEvent("onload",n);r.src="javascript:void(0)",r.title="",r.role="presentation",(r.frameElement||r).style.cssText="width:0;height:0;border:0;display:none;",o=document.getElementsByTagName("script")[0],o.parentNode.insertBefore(r,o);try{_=r.contentWindow.document}catch(O){i=document.domain,r.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",_=r.contentWindow.document}_.open()._l=function(){var a=this.createElement("script");if(i)this.domain=i;a.id="boomr-if-as",a.src=e+"WH3WQ-E9T99-HPJ7U-3TATF-DR9BY",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},_.write("<bo"+'dy onload="document._l();">'),_.close()}}(),"".length>0)if(a&&"performance"in a&&a.performance&&"function"==typeof a.performance.setResourceTimingBufferSize)a.performance.setResourceTimingBufferSize();!function(){if(BOOMR=a.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var e="true"=="true"?1:0,t="",n="nml5ubaxbsjroymmjraq-f-b9d93b22d-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,_={"ak.v":"32","ak.cp":"913329","ak.ai":parseInt("584706",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"68fb7870","ak.r":40759,"ak.a2":e,"ak.m":"a","ak.n":"essl","ak.bpcip":"107.23.218.0","ak.cport":47536,"ak.gh":"104.78.78.87","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1636584513","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==XAtXy4vaaerAJ3mx9jxYWLOnwCqC6x8Sl1kxTExSlV1LkIX7758d5PgGY/QAlb5E2Bvo0KHZLRMZWSrCEl4oAjolDJcWPepfn9aVnr6WdK8DV/rHwtUPdVzMFOWn8pWma2m+c6alqQEUfAKGK67CruQf/5JHfNfjtN7PfgELlTzyOpStBh2T6LDPyig7bnNt6z5pXdZZofGEfuO6SxRgzjcvcAwZL3fUA0/P8WyzpCagd1Nw5+2CDjXcYzljBCwoEfxNeIJgza3PE/ESu12LBfkMWlLqMhjLe9avaTFBi5jfwPGGgScrrUUq9peXJAP+nGOENf/ve5hjuIKMkOJp1zAZ/41G7CiUtcS6svd1z6kjHQ+OyDwzR4mgGoRsQijVw9Q1Uw1Bua2P2ksB1C9Z5LZ9znpfwMikaDHvzs8+b/M=","ak.pv":"9","ak.dpoabenc":"","ak.tf":i};if(""!==t)_["ak.ruds"]=t;var o={i:!1,av:function(e){var t="http.initiator";if(e&&(!e[t]||"spa_hard"===e[t]))_["ak.feo"]=void 0!==a.aFeoApplied?1:0,BOOMR.addVar(_)},rv:function(){var a=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(a)}};BOOMR.plugins.AK={akVars:_,akDNSPreFetchDomain:n,init:function(){if(!o.i){var a=BOOMR.subscribe;a("before_beacon",o.av,null,null),a("onbeacon",o.rv,null,null),o.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fusion-app" class="fusion-app"><div id="article-right-rail-layout" class="includes-right-rail"><a class="skip-link sr-only sr-only-focusable px-3 text-body" href="#main">Skip to content</a><header id="main" class="masthead | w-100"><div class="masthead | bg-primary-branding py-2" style="background-image:url(&#x27;/pf/resources/images/mastheads/backgrounds/koln.jpg?d=204&#x27;)"><div class="container-xl"><div class="d-flex justify-content-between w-100"><div class="logo flex-fill position-relative"><a class="logo-link" aria-label="Return to the Homepage" href="/"><div class="logo-inner position-absolute" style="background-image:url(&#x27;/pf/resources/images/mastheads/logos/koln.svg?d=204&#x27;)"></div></a></div></div></div></div></header><nav class="navigation | w-100"><div class="navigation | navigation-sticky-wrapper" style="min-height:undefinedpx"><div class="navbar | navbar-expand bg-primary-branding"><div class="container-xl position-relative"><a class="navbar-brand mr-1 d-none" aria-label="Return to the Homepage" href="/"><div class="brand-logo" style="background-image:url(&quot;/pf/resources/images/logo-icons/koln.svg?d=204&quot;)"></div></a><button aria-label="Expand Side Navigation Panel" class="side-drawer-toggle btn text-white" type="button"><span class="fas fa-bars"></span></button><ul class="navbar-links | navbar-nav mr-auto font-weight-bold"><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/news">News</a></li><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/weather">Weather</a></li><li class="navbar-link | navbar-item d-none d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/sports">Sports</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/community/pure-nebraska">Pure Nebraska</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/about-us/contact-us">Contact Us</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/livestream">Live Newscasts</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/video-gallery/news/">Video</a></li></ul><form class="search-box bg-primary-branding d-flex flex-row rounded position-absolute zindex-high w-auto p-1" action="/search/" method="GET" role="search"><input type="text" class="form-control form-control-sm bg-primary-branding m-0 p-0 border-0" aria-label="Enter search term" id="expandable-search" name="searchTerm" placeholder="Search..."/><button class="btn border-0 text-white" aria-label="Toggle search bar" type="button"><i class="d-block fas fa-search"></i></button><button class="btn btn-sm text-white border border-secondary sr-only" aria-label="Toggle search bar" type="submit">Search</button></form></div></div></div><div class="side-drawer-screen | fixed-top h-100 w-100 zindex-high"></div><div class="side-drawer | bg-primary-branding shadow-lg fixed-top h-100 w-100 overflow-y overflow-hide-scrollbar"><div class="side-drawer-container | d-none flex-column align-items-end h-100"><div class="side-drawer-cancel | w-100 p-2"><div class="d-flex flex-column align-items-end"><button aria-label="Close" class="btn btn-sm text-white"><i class="fas fa-times"></i></button></div></div><ul class="sections-list | list-unstyled w-100 pt-5 pb-4"><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/homepage">Home</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news">News</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the News navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/education">Education</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/national">National</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/politics">Election</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/health/coronavirus">Coronavirus</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/crime">Crime</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/video-gallery/news">News Video</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/livestream">Live Newscasts</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/weather">Weather</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Weather navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/closings">Closings</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/radar">Interactive Radar</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/severe-weather/">Severe Weather</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/winter-weather/">Winter Weather</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/maps">Weather Maps &amp; Forecasts</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/weather-shield">Weather Shield Request Form</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/cams">Weather Cameras</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/10-11-now-weather-app/">Download the Weather App</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/sports">Sports</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Sports navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/college/nebraska">NReport</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/high-school">High School</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/video-gallery/sports">Sports Video</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/scoreboard">Scoreboard</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/politics">Election</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Election navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/politics/election-results">Election Results</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/politics/national">National Politics</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/politics/national-election-map/">National Results Map</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community">1011 Cares</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community/pure-nebraska">Pure Nebraska</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Pure Nebraska navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/video-gallery/community/pure-nebraska">Pure Nebraska Video</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community/care-a-van">Can Care-A-Van</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/about-us/contact-us">Contact Us</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Contact Us navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/about-us/meet-the-team">Meet the Team</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/submit-a-story">Submit a News Tip</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://gray.tv/careers#currentopenings" rel="noopener noreferrer" target="_blank">Careers</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/livestream2">Live Events</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/momseveryday">MomsEveryday</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/healthy-everyday">Healthy Everyday</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/seniors-everyday">Seniors Everyday</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/covid-19-map">COVID-19 Map</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/programming/schedule">Programming Schedule</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community/user-content">Submit Photos and Videos</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.fullcourtgreta.com/" rel="noopener noreferrer" target="_blank">Full Court Press with Greta Van Susteren</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="http://www.circleallaccess.com/" rel="noopener noreferrer" target="_blank">Circle - Country Music &amp; Lifestyle</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.graydc.com/" rel="noopener noreferrer" target="_blank">Gray DC Bureau</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.investigatetv.com/" rel="noopener noreferrer" target="_blank">Investigate TV</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.vuit.com/live/12726/koln/vod" rel="noopener noreferrer" target="_blank">Latest Newscasts</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/powernation">PowerNation</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/wires/press-releases">Press Releases</a></div></li></ul><div class="social-bar | d-flex flex-row justify-content-center w-100 mt-auto p-3" style="bottom:0"><a aria-label="Visit KOLN on FACEBOOK" class="p-2" href="https://www.facebook.com/1011News" rel="noopener noreferrer" target="_blank"><i class="fab fa-facebook-f fa-2x"></i></a><a aria-label="Visit KOLN on INSTAGRAM" class="p-2" href="https://www.instagram.com/1011news" rel="noopener noreferrer" target="_blank"><i class="fab fa-instagram fa-2x"></i></a><a aria-label="Visit KOLN on TWITTER" class="p-2" href="https://www.twitter.com/1011_news" rel="noopener noreferrer" target="_blank"><i class="fab fa-twitter fa-2x"></i></a><a aria-label="Visit KOLN on YOUTUBE" class="p-2" href="https://www.youtube.com/channel/UClB9wR8FC8mpA6pDiogv4vA" rel="noopener noreferrer" target="_blank"><i class="fab fa-youtube fa-2x"></i></a></div></div></div><div class="breaking-news-bar |"><div class="alert-bar | bar-red py-1"><div class="container-xl d-flex flex-row justify-content-between text-white font-weight-bold text-capitalize"><div class="d-flex flex-column justify-content-center"><a class="text-reset pointer" href="/weather/alerts/"><div class="alert-bar-text-container h6 mb-0"><span class="alert-bar-text d-inline-block">4 weather alerts in effect</span></div></a></div><div class="d-flex flex-column justify-content-center"><button class="dismiss-alert-bar btn btn-sm text-white" title="Dismiss Weather Alerts Alerts Bar"><i class="fas fa-times"></i><span class="sr-only">Dismiss <!-- -->Weather Alerts<!-- --> Alerts Bar</span></button></div></div></div></div><div id="fusion-static-enter:f0fgruVYP9iIdU" style="display:none" data-fusion-component="f0fgruVYP9iIdU"></div><div id="htmlBox-f0fgruVYP9iIdU" class="html-box | w-100 p-3 mb-3"><div class="html-box-container" id="htmlBox-f0fgruVYP9iIdU-container"><div class="mb-3" /></div></div><div id="fusion-static-exit:f0fgruVYP9iIdU" style="display:none" data-fusion-component="f0fgruVYP9iIdU"></div></nav><section class="leaderboard | w-100"></section><div class="container-xl"><div class="row"><section class="top-wrapped | col-12"><div class="article-header article row mb-3"><div class="headlines |"><h1 class="headline | font-weight-bold col"><span>PureCycle Technologies Provides Third Quarter 2021 Update</span></h1><h5 class="subheadline | font-weight-light col"><span>- Plant 1, the first manufacturing plant in Ironton, Ohio, remains on schedule for expected completion in the fourth quarter of 2022</span></h5></div><div class="date-time | col-12"><span class="date-time published-date-time font-italic d-inline-block">Published: <!-- -->Nov. 10, 2021 at 4:00 PM CST</span><span class="px-2 d-inline">|</span><span class="date-time updated-date-time font-italic d-inline-block">Updated: <!-- -->48 minutes ago</span></div></div><div class="article-body | article w-100"><p class="text | article-text"><span class="xn-location">ORLANDO, Fla.</span>, <span class="xn-chron">Nov. 10, 2021</span> /PRNewswire/ -- PureCycle Technologies, Inc. ("PureCycle" or "the Company") (NASDAQ: PCT), a company seeking to revolutionize polypropylene recycling, today announced a corporate update and financial results for the third quarter ending <span class="xn-chron">September 30, 2021</span>.</p><p class="text | article-text"><b>Management Commentary</b></p><p class="text | article-text">"Since our second quarter update, we have continued to execute and advance our strategic plan, highlighted by Plant 1 in <span class="xn-location">Ironton, Ohio</span>, which is progressing on schedule to be operational in the fourth quarter of 2022.  In addition, our first cluster facility in <span class="xn-location">Augusta, Georgia</span> remains on track with site work expected to begin in the first quarter of 2022," said <span class="xn-person">Mike Otworth</span>, PureCycle's Chairman and Chief Executive Officer.</p><p class="text | article-text">"We successfully expanded our feedstock supply network during the quarter signing multiple LOIs for feedstock, as well as identifying a 1.6-billion-pound feedstock supply pipeline. On the commercial front, we continue to see demand and the market continues to accept our Feedstock+ pricing model. Additionally, we completed the submission of the FDA Letter of No Objection in September and the first ever PureCycled plastic product was brought to market. PureCycle remains on schedule to achieve our strategic milestones and we look forward to updating you on our progress next quarter.<br/><br/>"What we are creating at PureCycle is more than a plastic that can be infinitely sustainable, we are giving brands an opportunity to be deliberate and genuine when it comes to creating sustainable products that put our environment at the forefront. The work we have done over the last quarter not only positions us well to achieve our strategic goals, but also helps bring this tremendous opportunity to the commercial market."</p><p class="text | article-text"><u>Operational Update</u></p><p class="text | article-text">In <span class="xn-location">Ironton, Ohio</span>, our flagship facility is well under way and is expected to be operational in the fourth quarter of 2022. Our first facility is expected to produce 107 million pounds per year of Ultra-Pure Recycled (UPR) resin. In the second quarter of next year, we expect to have both our module equipment delivered and our <span class="xn-location">Ironton</span> feedstock preprocessing facility (PreP) operational. In <span class="xn-location">Ironton's</span> <span class="xn-chron">September 2021</span> Leidos report, the noted schedule delays are non-critical path activities that include the rail line and final building modifications. We expect that these activities should not impact the final project completion.</p><p class="text | article-text">During the third quarter, PureCycle approved additional investments in <span class="xn-location">Ironton</span> with a focus on de-risking and processing expansion, contributing to an increase in the total project costs by <span class="xn-money">$30</span>-40 million relative to the initial budget. Approximately two-thirds of the additional cost represents an investment to process a higher percentage of feed contaminants and safety design improvements, while approximately one-third represents an escalation in base material pricing.</p><p class="text | article-text">The <span class="xn-location">Augusta</span> cluster facility, which is designed to ultimately produce up to 650 million pounds annually per year across five processing lines, remains on track for preliminary site work to begin in the first quarter of 2022.  PureCycle continues to address the critical path for <span class="xn-location">Augusta</span> by making long lead purchases which will occur throughout the rest of this year.</p><p class="text | article-text">During the third quarter, the Company has made considerable progress on European site selection, identified potential European feedstocks, and with the Company's submitted FDA Letter of No Objection, PureCycle has begun preparations for communications with the European Food Safety Authority (EFSA).</p><p class="text | article-text">PureCycle made significant announcements during the third quarter as it relates to the Company's expansion into the <span class="xn-location">Asia-Pacific</span> and continues to progress the memoranda of understanding with Mitsui in <span class="xn-location">Japan</span> and SK Geo Centric in <span class="xn-location">South Korea</span> to definitive agreements, which will help the Company pave the way for building a PureCycle ecosystem globally.</p><p class="text | article-text"><u>Feedstock and Commercial Update </u></p><p class="text | article-text">PureCycle made significant advancements in the Company's feedstock procurement process during the third quarter highlighted by the identification of approximately 1.6 billion pounds of potential feedstock that is, at present, moving through the market and/or being landfilled. This feedstock supply pipeline comprises 3 diverse types of waste streams: post-consumer non-curbside (approx. 1.1 billion pounds identified), post-consumer curbside (approx. 275 million pounds identified), and post-industrial (approx. 225 million pounds identified). PureCycle is seeking to decentralize its feedstock intake and most recently announced a PreP facility in <span class="xn-location">Winter Garden, Florida</span>. This new facility is PureCycle's first satellite PreP facility and represents a strategy that focuses on decentralizing feedstock intake, which allows the Company to accept and sort plastic waste closer to the source and further encourages PureCycle's feedstock supply line.</p><p class="text | article-text">PureCycle continues to see a robust pipeline of demand for its UPR resin and the Company is seeing market acceptance of its Feedstock+ pricing model. PureCycle remains in active discussions representing 277 million pounds across existing and new market segments using the Feedstock+ pricing model. The Company also saw the first PureCycled plastic product made with 95% of our UPR plastic come onto the market. The shampoo dispenser brought to market by EC30 was made commercially available earlier this month and represents the Company's UPR resin's ability to deliver exceptional aesthetic and mechanical properties that meet both sustainability goals and appeal to the consumer.</p><p class="text | article-text"><u>Liquidity and Capital Resources</u></p><p class="text | article-text">Total liquidity of <span class="xn-money">$494.1 million</span> including <span class="xn-money">$221.1 million</span> of cash, cash equivalents and debt securities available for sale and <span class="xn-money">$273.0</span> million in restricted cash.</p><p class="text | article-text">PureCycle had <span class="xn-money">$319.0 million</span> in debt and accrued interest, less <span class="xn-money">$19.3 million</span> of discount and issuance costs as of <span class="xn-chron">September 30, 2021</span>. Plant 1's original budget was <span class="xn-money">$242.1 million</span>, which was funded through bond financing. As of <span class="xn-chron">September 30, 2021</span>, the remaining capital allocated from the bond funds was <span class="xn-money">$155.9 million</span>.</p><p class="text | article-text"><u>Conference Call</u></p><p class="text | article-text">The Company will hold a conference call on <span class="xn-chron">Thursday, November 11, 2021</span> at 11:00 a.m. ET to provide an update on recent corporate developments, including activity from the third quarter and updated future strategic plans.<br/><br/></p><p class="text | article-text">Date: Thursday, November 11, 2021<br/>Time: 11:00 a.m. ET<br/>Toll-free dial-in number: 1-855-940-5314<br/>International dial-in number: 1-929-517-0418<br/>Conference ID: 1084324<br/><br/></p><p class="text | article-text">Please call the conference telephone number 5-10 minutes prior to the start time. An operator will register your name and organization. If you have any difficulty connecting with the conference call, please contact Gateway Investor Relations at 1-949-574-3860.</p><p class="text | article-text">The conference call will have a live Q&A session and be available for replay <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3355342-1&amp;h=2299197748&amp;u=https%3A%2F%2Fedge.media-server.com%2Fmmc%2Fp%2Fp2qw854p&amp;a=here" rel="nofollow" target="_blank">here</a> and on the Company's website at <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3355342-1&amp;h=3398194494&amp;u=http%3A%2F%2Fwww.purecycle.com%2F&amp;a=www.purecycle.com" rel="nofollow" target="_blank">www.purecycle.com</a>.</p><p class="text | article-text">A replay of the conference call will be available after <span class="xn-chron">2 p.m. Eastern time</span> on the same day through <span class="xn-chron">November 18, 2021</span>, via the information below:<br/><br/></p><p class="text | article-text">Toll-free replay number: (855) 859-2056<br/>International replay number: (404) 537-3406<br/>Replay ID: 1084324<br/><br/></p><p class="text | article-text"><b>Forward-Looking Statements</b><br/><br/>This press release contains forward-looking statements, including statements about the  financial condition, results of operations, earnings outlook and prospects of PCT. In addition, any statements that refer to projections, forecasts or other characterizations of future events or circumstances, including any underlying assumptions, are forward-looking statements. Forward-looking statements are typically identified by words such as "plan," "believe," "expect," "anticipate," "intend," "outlook," "estimate," "forecast," "project," "continue," "could," "may," "might," "possible," "potential," "predict," "should," "would" and other similar words and expressions, but the absence of these words does not mean that a statement is not forward-looking.</p><p class="text | article-text">The forward-looking statements are based on the current expectations of the management of PCT and are inherently subject to uncertainties and changes in circumstances and their potential effects and speak only as of the date of such statement. There can be no assurance that future developments will be those that have been anticipated. These forward-looking statements involve a number of risks, uncertainties or other assumptions that may cause actual results or performance to be materially different from those expressed or implied by these forward-looking statements. These risks and uncertainties include, but are not limited to, those factors described in the section of PCT's Quarterly Report on Form 10-Q entitled "<i>Risk Factors</i>," those discussed and identified in public filings made with the Securities and Exchange Commission (the "SEC") by PCT and the following:</p><ul class="list | article-list"><li><span>PCT's ability to meet, and to continue to meet, applicable regulatory requirements for the use of PCT's UPR in food grade applications (both in the United States and abroad);</span></li><li><span>PCT's ability to comply on an ongoing basis with the numerous regulatory requirements applicable to the UPR and PCT's facilities (both in the United States and abroad);</span></li><li><span>expectations and changes regarding PCT's strategies and future financial performance, including its future business plans, expansion plans or objectives, prospective performance and opportunities and competitors, revenues, products and services, pricing, operating expenses, market trends, liquidity, cash flows and uses of cash, capital expenditures, and PCT's ability to invest in growth initiatives;</span></li><li><span>PCT's ability to scale and build the <span class="xn-location">Ironton, Ohio</span> plant in a timely and cost-effective manner;</span></li><li><span>PCT's ability to build its first U.S. cluster facility, located in <span class="xn-location">Augusta, Georgia</span> (the "Augusta Facility"), in a timely and cost-effective manner;</span></li><li><span>PCT's ability to sort and process polypropylene plastic at its plastic waste prep ("Feed PreP") facilities;</span></li><li><span>PCT's ability to maintain exclusivity under the Procter & Gamble Company license;</span></li><li><span>the implementation, market acceptance and success of PCT's business model and growth strategy;</span></li><li><span>the success or profitability of PCT's offtake arrangements;</span></li><li><span>the ability to source feedstock with a high polypropylene content;</span></li><li><span>PCT's future capital requirements and sources and uses of cash;</span></li><li><span>PCT's ability to obtain funding for its operations and future growth;</span></li><li><span>developments and projections relating to PCT's competitors and industry;</span></li><li><span>the outcome of any legal or regulatory proceedings to which PCT is, or may become a party, including the recently filed securities class action case and the ongoing SEC investigation;</span></li><li><span>the ability to recognize the anticipated benefits of the business combination;</span></li><li><span>unexpected costs related to the business combination;</span></li><li><span>geopolitical risk and changes in applicable laws or regulations;</span></li><li><span>the possibility that PCT may be adversely affected by other economic, business, and/or competitive factors;</span></li><li><span>operational risk; and</span></li><li><span>the risk that the COVID-19 pandemic, including any variants and the efficacy and distribution of vaccines, and local, state, federal and international responses to addressing the pandemic may have an adverse effect on PCT's business operations, as well as PCT's financial condition and results of operations.</span></li></ul><p class="text | article-text">Should one or more of these risks or uncertainties materialize or should any of the assumptions made by the management of PCT prove incorrect, actual results may vary in material respects from those projected in these forward-looking statements.</p><p class="text | article-text">All subsequent written and oral forward-looking statements or other matters attributable to PCT or any person acting on their behalf are expressly qualified in their entirety by the cautionary statements contained or referred to in this press release. Except to the extent required by applicable law or regulation, PCT undertakes no obligation to update these forward-looking statements to reflect events or circumstances after the date of this press release or to reflect the occurrence of unanticipated events.</p><p class="text | article-text"><b>About PureCycle Technologies</b></p><p class="text | article-text">PureCycle Technologies LLC, a subsidiary of PureCycle Technologies, Inc., holds a global license to commercialize the only patented solvent-based purification recycling technology, developed by The Procter & Gamble Company for restoring waste polypropylene (PP) into ultra-pure recycled (UPR) resin. The proprietary process removes color, odor and other contaminants from recycled feedstock resulting in UPR plastic suitable for any PP market. To learn more, visit <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3355342-1&amp;h=838164552&amp;u=https%3A%2F%2Fpurecycle.com%2F&amp;a=purecycle.com" rel="nofollow" target="_blank">purecycle.com</a></p><p class="text | article-text"><b>Company Contact:<br/></b><span class="xn-person">Anna Farrar</span><br/><a href="mailto:afarrar@purecycle.com" rel="nofollow" target="_blank">afarrar@purecycle.com</a> <br/>(954) 647-7059</p><p class="text | article-text"><b>Investor Relations Contact:<br/></b><span class="xn-person">Georg Venturatos</span><br/>Gateway Investor Relations<br/><a href="mailto:PCT@GatewayIR.com" rel="nofollow" target="_blank">PCT@GatewayIR.com</a><br/>(949) 574-3860</p><p class="text | article-text">View original content:</p><div class="interstitial-link | border-0 mb-3"><div class="p-2"><div class="align-self-center"><h6 class="mb-0 font-weight-bold"><a class="" href="https://www.prnewswire.com/news-releases/purecycle-technologies-provides-third-quarter-2021-update-301421668.html">https://www.prnewswire.com/news-releases/purecycle-technologies-provides-third-quarter-2021-update-301421668.html</a></h6></div></div></div><p class="text | article-text">SOURCE  PureCycle Technologies</p><figure class="image | figure article-image w-100 primary"><div class="img-wrapper figure-img mb-0"><img class="img-fluid mx-auto d-block" height="300" src="https://gray-koln-prod.cdn.arcpublishing.com/resizer/m1BUa5InOzu8DVo1PGaCrOe39Uo=/980x0/smart/filters:quality(85)/rt.prnewswire.com/rt.gif?NewsItemId=FL72171&amp;Transmission_Id=202111101700PR_NEWS_USPR_____FL72171&amp;DateId=20211110" width="980"/></div></figure></div><div class="article-body | article w-100"><p class="text | article-text"><i>The above press release was provided courtesy of PRNewswire. The views, opinions and statements in the press release are not endorsed by Gray Media Group nor do they necessarily state or reflect those of Gray Media Group, Inc.</i></p></div></section><div class="col-12 d-flex flex-column flex-lg-row w-100"><div class="article-content-container | flex-lg-fill mr-lg-3"><section class="header | w-100"></section><section class="body | w-100"></section><section class="recommendations | w-100"></section></div><section class="right-rail | rail ml-lg-3 d-flex flex-column flex-lg-fill"></section></div><section class="bottom-wrapped | col-12"></section></div></div><footer class="footer | w-100"><div id="fusion-static-enter:footer-koln" style="display:none" data-fusion-component="footer-koln"></div><div class="footer | card bg-primary-branding mt-3 d-flex rounded-0 text-center text-sm-left zindex-highest"><div class="card-body"><div class="container"><div class="row"><div class="col"><div class="footer-links | row justify-content-start my-3"><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/news">News</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/weather">Weather</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/livestream">Live Newscasts</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/livestream2">Live Events</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/sports">Sports</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/community">1011 Cares</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/about-us/contact-us">Contact Us</a></div></div></div><div class="col-12 col-sm-5 col-md-3 col-xl-2"><div class="footer-contacts | row justify-content-start my-3 small"><div class="col"><ul class="list-unstyled mb-0"><li class="footer-contact | font-weight-bold">KOLN</li><li class="footer-contact | footer-address">840 North 40th</li><li class="footer-contact | footer-city-state">Lincoln, NE 68503</li><li class="footer-contact | footer-phone">(402) 467-4321</li></ul></div></div></div></div></div></div><div class="card-footer small pt-0"><div class="footer-links | d-flex flex-wrap justify-content-center text-center"><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/tv-profile/koln" rel="noopener noreferrer" target="_blank">Public Inspection File</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="mailto:publicfile@1011now.com" rel="noopener noreferrer" target="_blank">publicfile@1011now.com - (402) 467-4321</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://webpubcontent.gray.tv/gdm/fcc/koln-fcc_applications.pdf" rel="noopener noreferrer" target="_blank">FCC Applications</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/privacy-policy/" rel="noopener noreferrer" target="_blank">Privacy Policy</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/terms-of-service/" rel="noopener noreferrer" target="_blank">Terms of Service</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/tv-profile/koln/equal-employment-opportunity-records/additional-documents/eeo-public-file-reports/6d1ea1ae-751c-15c5-a660-3ca97895bd5f/" rel="noopener noreferrer" target="_blank">EEO Statement</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/advertising/" rel="noopener noreferrer" target="_blank">Advertising</a></div><div id="ccpa-link" class="ccpa-dynamic-insertion-container d-flex align-self-center"></div></div></div><div class="footer-copyright | card-footer"><div class="font-weight-light small mx-auto text-center">A Gray Media Group, Inc. Station - <!-- -->© <!-- --> <!-- -->2002-2021 Gray Television, Inc.</div><div class="footer-corp-logo | w-100 mx-auto mt-2 mb-0"></div></div></div><div id="fusion-static-exit:footer-koln" style="display:none" data-fusion-component="footer-koln"></div></footer></div></div><script id="fusion-metadata" type="application/javascript">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</script></body></html>