<!DOCTYPE html><html lang="en"><head><title>DENTSU ANNOUNCES NEW GLOBAL MANAGEMENT STRUCTURE</title><script type="application/javascript" id="polyfill-script">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=300" defer=""><\/script>')}</script><script id="fusion-engine-react-script" type="application/javascript" src="/pf/dist/engine/react.js?d=300" defer=""></script><script id="fusion-engine-combinations-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=300" defer=""></script><link id="fusion-template-styles" rel="stylesheet" type="text/css"/><link rel="stylesheet" href="https://gray-koln-prod.cdn.arcpublishing.com/pf/resources/dist/__global/css/main.css?d=300"/><link rel="stylesheet" href="https://gray-koln-prod.cdn.arcpublishing.com/pf/resources/dist/koln/css/main.css?d=300"/><link href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.15.4/css/all.min.css" rel="stylesheet"/><meta name="apple-mobile-web-app-status-bar-style" content="black-translucent"/><link rel="icon" type="image/x-icon" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/koln/favicon.ico?d=300"/><link rel="icon" type="image/png" sizes="16x16" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/koln/favicon-16x16.png?d=300"/><link rel="icon" type="image/png" sizes="32x32" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/koln/favicon-32x32.png?d=300"/><link rel="icon" type="image/png" sizes="48x48" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/koln/favicon-48x48.png?d=300"/><link rel="apple-touch-icon" sizes="57x57" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/koln/apple-touch-icon-57x57.png?d=300"/><link rel="apple-touch-icon" sizes="60x60" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/koln/apple-touch-icon-60x60.png?d=300"/><link rel="apple-touch-icon" sizes="72x72" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/koln/apple-touch-icon-72x72.png?d=300"/><link rel="apple-touch-icon" sizes="76x76" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/koln/apple-touch-icon-76x76.png?d=300"/><link rel="apple-touch-icon" sizes="114x114" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/koln/apple-touch-icon-114x114.png?d=300"/><link rel="apple-touch-icon" sizes="120x120" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/koln/apple-touch-icon-120x120.png?d=300"/><link rel="apple-touch-icon" sizes="144x144" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/koln/apple-touch-icon-144x144.png?d=300"/><link rel="apple-touch-icon" sizes="152x152" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/koln/apple-touch-icon-152x152.png?d=300"/><link rel="apple-touch-icon" sizes="167x167" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/koln/apple-touch-icon-167x167.png?d=300"/><link rel="apple-touch-icon" sizes="180x180" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/koln/apple-touch-icon-180x180.png?d=300"/><meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"/><meta http-equiv="X-UA-Compatible" content="IE=edge"/><meta charSet="UTF-8"/><meta name="distribution" content="global"/><meta name="rating" content="general"/><meta name="copyright" content="Copyright (c) 2022 "/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta name="apple-itunes-app" content="app-id=420498715"/><meta name="google-play-app" content="app-id=com.graytv.android.kolnkginnews"/><meta name="burst" content="koln"/><meta property="og:url" content="https://www.1011now.com/prnewswire/2022/11/14/dentsu-announces-new-global-management-structure/"/><link rel="canonical" href="https://www.1011now.com/prnewswire/2022/11/14/dentsu-announces-new-global-management-structure/"/><meta name="robots" content="noindex"/><meta name="googlebot" content="noindex"/><meta name="googlebot-news" content="noindex"/><meta property="fb:admins" content="644426401"/><meta property="fb:app_id" content="464115613779577"/><meta property="fb:pages" content="180466813056"/><meta property="article:publisher" content="https://www.facebook.com/1011News/"/><meta name="keywords" content=""/><meta name="news_keywords" content=""/><meta itemProp="image" property="og:image" content="https://www.1011now.com/pf/resources/images/logo-icons/koln.svg?d=300"/><meta name="twitter:image" content="https://www.1011now.com/pf/resources/images/logo-icons/koln.svg?d=300"/><meta property="og:site_name" content="https://www.1011now.com"/><meta property="og:title" content="DENTSU ANNOUNCES NEW GLOBAL MANAGEMENT STRUCTURE"/><meta name="twitter:title" content="DENTSU ANNOUNCES NEW GLOBAL MANAGEMENT STRUCTURE"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@1011_news"/><meta name="twitter:creator" content="@1011_news"/><meta property="article:section" content="Press Releases"/><meta property="article:sections_paths" content="/wires/press-releases"/><script type="application/ld+json" data-schema="NewsMediaOrganization">{
  "name": "KOLN",
  "url": "https://www.1011now.com",
  "logo": {
    "@type": "ImageObject",
    "url": "https://www.1011now.com//webpubcontent.gray.tv/gray/arc-fusion-assets/images/logo-off-site/koln.png?d=300"
  },
  "@type": "NewsMediaOrganization",
  "sameAs": [
    "https://www.facebook.com/1011News/",
    "https://www.instagram.com/1011news/",
    "https://www.twitter.com/1011_news/"
  ],
  "@context": "http://schema.org"
}</script><script type="application/ld+json" data-schema="NewsArticle">{
  "name": "DENTSU ANNOUNCES NEW GLOBAL MANAGEMENT STRUCTURE",
  "url": "https://www.1011now.com/prnewswire/2022/11/14/dentsu-announces-new-global-management-structure/",
  "image": "https://www.1011now.com//webpubcontent.gray.tv/gray/arc-fusion-assets/images/logo-off-site/koln.png?d=300",
  "@type": "NewsArticle",
  "@context": "http://schema.org",
  "keywords": [],
  "headline": "DENTSU ANNOUNCES NEW GLOBAL MANAGEMENT STRUCTURE",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.1011now.com/prnewswire/2022/11/14/dentsu-announces-new-global-management-structure/"
  },
  "author": {
    "@type": "Person",
    "name": "PRNewswire"
  },
  "publisher": {
    "name": "KOLN",
    "url": "https://www.1011now.com",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.1011now.com//webpubcontent.gray.tv/gray/arc-fusion-assets/images/logo-off-site/koln.png?d=300"
    },
    "@type": "NewsMediaOrganization"
  },
  "datePublished": "2022-11-14T06:31:00Z",
  "datemodified": "2022-11-14T06:31:00Z"
}</script><script crossorigin="anonymous" src="https://polyfill.io/v3/polyfill.min.js?features=NodeList.prototype.forEach%2CArray.prototype.forEach%2CSymbol.hasInstance%2Ces6%2CIntl%2ClocalStorage%2CDate.prototype.toISOString%2CDate.now%2Cdefault%2CObject.entries%2CObject.fromEntries%2CArray.prototype.entries"></script><script type="text/javascript" src="https://gray-koln-prod.cdn.arcpublishing.com/pf/resources/js/analytics/gtm.js?d=300"></script><script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://reconditerespect.com/v2qketV6RQ7lzZ_i5kx46GUoO2w4uSjqEingcTHZOD0HDwlxF6YWvSrdb",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://reconditerespect.com/v2ofyKbvCopPA3ogix0rdxcp9LTAud4hKlTe7E8n5FhTInMbk7LW59OEU_FpL33RhvX7qvdhdZA",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script><script src="//c.amazon-adsystem.com/aax2/apstag.js"></script><script type="text/javascript">(function() {
  var purl = window.location.href;
  var url = '//ads.pubmatic.com/AdServer/js/pwt/161733/6819';
  var profileVersionId = '';
  if(purl.indexOf('pwtv=')>0){
      var regexp = /pwtv=(.*?)(&|$)/g
      var matches = regexp.exec(purl);
      if(matches.length >= 2 && matches[1].length > 0){
          profileVersionId = '/'+matches[1];
      }
  }
  var wtads = document.createElement('script');
  wtads.async = true;
  wtads.type = 'text/javascript';
  wtads.src = url+profileVersionId+'/pwt.js';
  var node = document.getElementsByTagName('script')[0];
  node.parentNode.insertBefore(wtads, node);
})();
</script><script type="text/javascript">!(function () {window.PianoESPConfig = {id: 360,};var e = document.createElement("script");e.setAttribute("id", "pnesplucidsdksel"),(e.type = "text/javascript"),(e.src = "https://api-esp.piano.io/public/sdk/v04/sdk.js?v="+((localStorage && localStorage.lucidsdkver) || "xxx")),(e.async = !0),document.getElementsByTagName("script")[0].parentNode.appendChild(e);})();</script><script type="text/javascript" src="/pf/resources/js/analytics/comscore.js?d=300"></script><script type="text/javascript">
          var gdmComscore = ns_.analytics;
          gdmComscore.PlatformApi.setPlatformAPI(gdmComscore.PlatformApi.PlatformApis.WebBrowser)
          gdmComscore.configuration.addClient(new gdmComscore.configuration.PublisherConfiguration({'publisherId':"10477191"}))
          gdmComscore.configuration.setUsagePropertiesAutoUpdateMode(gdmComscore.configuration.UsagePropertiesAutoUpdateMode.FOREGROUND_AND_BACKGROUND);
          // gdmComscore.configuration.enableImplementationValidationMode();
          gdmComscore.start();
         </script><script type="text/javascript">
    var RCdataLayer = [
      {
        adTarget: "/wires/press-releases",
        authors: [ {
            _id:  null,
            name:  "PRNewswire",
            type:  "author"
          }],
        canonicalUrl: "https://www.1011now.com/prnewswire/2022/11/14/dentsu-announces-new-global-management-structure/",
        contentId: "I6FGZBMTVFHDTHBJGNRD6LCPBI",
        contentKewords: [ ],
        contentName: "DENTSU ANNOUNCES NEW GLOBAL MANAGEMENT STRUCTURE",
        contentOwner: "gray",
        contentTags: [ ],
        contentType: "story",
        datePublished: "11/14/2022",
        distributorCategory: "wires",
        distributorMode: "reference_denormalized",
        distributorName: "PRNewswire",
        distributorReferenceId: "cc164599-a609-4ade-ad67-ab71070d59c1",
        distributorSubCategory: "prnewswire",
        hasVideo: false,
        metaDescription: null,
        outputType: "default",
        platformName: "PageBuilder Fusion - Arc Publishing",
        primarySection: {
          _id:  "/wires/press-releases",
          name:  "Press Releases",
          path:  "/wires/press-releases"
        },
        publishedDay: "14",
        publishedMonth: "11",
        publishedYear: "2022",
        stationName: "koln",
        subtype: null,
        timezoneOffset: gdmGoogleTagManager.getTimezoneOffset(),
        userId: null,
        userTimezoneTimestamp: (new Date()).toString(),
        userTimezone: Intl.DateTimeFormat().resolvedOptions().timeZone,
        userAgent: navigator.userAgent
      }
    ];
  </script><script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','RCdataLayer','GTM-M5QQ3JP');</script><script>
    (function() {
      var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
      _sf_async_config.uid = 39189;
      _sf_async_config.domain = "1011now.com";
      _sf_async_config.useCanonical = true;
      _sf_async_config.useCanonicalDomain = true;
      _sf_async_config.authors = "PRNewswire";
      _sf_async_config.type = "story";
      _sf_async_config.sections = "/wires/press-releases";
      _sf_async_config.flickerControl = false;
    })();
  </script><script async="" data-integration="chartbeat" src="//static.chartbeat.com/js/chartbeat.js"></script><script async="" src="//static.chartbeat.com/js/chartbeat_mab.js"></script><div id="fusion-static-enter:b00a67578f704fd4-script-reference" style="display:none" data-fusion-component="b00a67578f704fd4-script-reference"></div><script defer="" data-integration="queryly" src="https://www.queryly.com/js/queryly.v4.min.js"></script><script>window.addEventListener('DOMContentLoaded', (event) => {
            queryly.init("b00a67578f704fd4", document.querySelectorAll("#fusion-app"));
          });</script><div id="fusion-static-exit:b00a67578f704fd4-script-reference" style="display:none" data-fusion-component="b00a67578f704fd4-script-reference"></div>
<script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-d0fde3e2-44ed-468d-af98-2d6287d1e08c","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                              <script>!function(e){var n="https://s.go-mpulse.net/boomerang/";if("False"=="True")e.BOOMR_config=e.BOOMR_config||{},e.BOOMR_config.PageParams=e.BOOMR_config.PageParams||{},e.BOOMR_config.PageParams.pci=!0,n="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="WH3WQ-E9T99-HPJ7U-3TATF-DR9BY",function(){function e(){if(!o){var e=document.createElement("script");e.id="boomr-scr-as",e.src=window.BOOMR.url,e.async=!0,i.parentNode.appendChild(e),o=!0}}function t(e){o=!0;var n,t,a,r,d=document,O=window;if(window.BOOMR.snippetMethod=e?"if":"i",t=function(e,n){var t=d.createElement("script");t.id=n||"boomr-if-as",t.src=window.BOOMR.url,BOOMR_lstart=(new Date).getTime(),e=e||d.body,e.appendChild(t)},!window.addEventListener&&window.attachEvent&&navigator.userAgent.match(/MSIE [67]\./))return window.BOOMR.snippetMethod="s",void t(i.parentNode,"boomr-async");a=document.createElement("IFRAME"),a.src="about:blank",a.title="",a.role="presentation",a.loading="eager",r=(a.frameElement||a).style,r.width=0,r.height=0,r.border=0,r.display="none",i.parentNode.appendChild(a);try{O=a.contentWindow,d=O.document.open()}catch(_){n=document.domain,a.src="javascript:var d=document.open();d.domain='"+n+"';void(0);",O=a.contentWindow,d=O.document.open()}if(n)d._boomrl=function(){this.domain=n,t()},d.write("<bo"+"dy onload='document._boomrl();'>");else if(O._boomrl=function(){t()},O.addEventListener)O.addEventListener("load",O._boomrl,!1);else if(O.attachEvent)O.attachEvent("onload",O._boomrl);d.close()}function a(e){window.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!window.BOOMR||!window.BOOMR.version&&!window.BOOMR.snippetExecuted){window.BOOMR=window.BOOMR||{},window.BOOMR.snippetStart=(new Date).getTime(),window.BOOMR.snippetExecuted=!0,window.BOOMR.snippetVersion=12,window.BOOMR.url=n+"WH3WQ-E9T99-HPJ7U-3TATF-DR9BY";var i=document.currentScript||document.getElementsByTagName("script")[0],o=!1,r=document.createElement("link");if(r.relList&&"function"==typeof r.relList.supports&&r.relList.supports("preload")&&"as"in r)window.BOOMR.snippetMethod="p",r.href=window.BOOMR.url,r.rel="preload",r.as="script",r.addEventListener("load",e),r.addEventListener("error",function(){t(!0)}),setTimeout(function(){if(!o)t(!0)},3e3),BOOMR_lstart=(new Date).getTime(),i.parentNode.appendChild(r);else t(!1);if(window.addEventListener)window.addEventListener("load",a,!1);else if(window.attachEvent)window.attachEvent("onload",a)}}(),"".length>0)if(e&&"performance"in e&&e.performance&&"function"==typeof e.performance.setResourceTimingBufferSize)e.performance.setResourceTimingBufferSize();!function(){if(BOOMR=e.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var n="true"=="true"?1:0,t="",a="eow65cqx3vejqy3r6hsq-f-5b154e4f0-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,o={"ak.v":"33","ak.cp":"913329","ak.ai":parseInt("584706",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"1ecf08d7","ak.r":34009,"ak.a2":n,"ak.m":"dscr","ak.n":"ff","ak.bpcip":"35.173.238.0","ak.cport":53488,"ak.gh":"23.221.72.148","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1668411877","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==PjZ+kqxFCe6T6ixIT1HydamEG1eJNAzVpvpor7jmaIlh2oNXrpmxEIHrFo20/+8V0S7dmK2BGj2R6LMfmOU/YJQhRMiA6I95CNffK9AobqUrC5SLpTs1oVstMSv3QbH3QQ2piv1JJj8RmzY/eMTbVMLXxbaah0Ga+ewYSOfEwTQWXEW3DsUQSC2ia1M27jFkksL/m3ndGDSrYRAufmWT9JmC0mHjLSzMCB/+Z0gYJwDcP99aJgCSeqBTME3610X5kTP8pTZOPQ+uNImpNCksrvLkMbyYRnkPUZS3BGj96mUvmzvFmuf+ONGrL0DzBSwacgrlfuNvrWJFoWuBuBZqUW2EZGFjBndL3S7Ql0ckWfbBwEZ4ZyFCI+kQ7Pw36q9mPMq05qCae2jbgBVYpBCooMmsNz+9NsITxGIAJbcSs3s=","ak.pv":"11","ak.dpoabenc":"","ak.tf":i};if(""!==t)o["ak.ruds"]=t;var r={i:!1,av:function(n){var t="http.initiator";if(n&&(!n[t]||"spa_hard"===n[t]))o["ak.feo"]=void 0!==e.aFeoApplied?1:0,BOOMR.addVar(o)},rv:function(){var e=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(e)}};BOOMR.plugins.AK={akVars:o,akDNSPreFetchDomain:a,init:function(){if(!r.i){var e=BOOMR.subscribe;e("before_beacon",r.av,null,null),e("onbeacon",r.rv,null,null),r.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fusion-app" class="fusion-app"><div id="article-right-rail-layout" class="includes-right-rail"><a class="skip-link sr-only sr-only-focusable px-3 text-body" href="#main">Skip to content</a><header id="main" class="masthead | w-100"><div class="masthead | bg-primary-branding py-2" style="background-image:url(&#x27;/pf/resources/images/mastheads/backgrounds/koln.jpg?d=300&#x27;)"><div class="container-xl"><div class="d-flex justify-content-between w-100"><div class="logo flex-fill position-relative"><a class="logo-link" aria-label="Return to the Homepage" href="/"><div class="logo-inner position-absolute" style="background-image:url(&#x27;/pf/resources/images/mastheads/logos/koln.svg?d=300&#x27;)"></div></a></div></div></div></div></header><nav class="navigation | w-100"><div class="navigation | navigation-sticky-wrapper" style="min-height:undefinedpx"><div class="navbar | navbar-expand bg-primary-branding"><div class="container-xl position-relative"><a class="navbar-brand mr-1 d-none" aria-label="Return to the Homepage" href="/"><div class="brand-logo" style="background-image:url(&quot;/pf/resources/images/logo-icons/koln.svg?d=300&quot;)"></div></a><button aria-label="Expand Side Navigation Panel" class="side-drawer-toggle btn text-white" type="button"><span class="fas fa-bars"></span></button><ul class="navbar-links | navbar-nav mr-auto font-weight-bold"><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/politics/election-results">Election Results</a></li><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/news">News</a></li><li class="navbar-link | navbar-item d-none d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/weather">Weather</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/sports">Sports</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/community/pure-nebraska">Pure Nebraska</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/about-us/contact-us">Contact Us</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/livestream">Live Newscasts</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/video-gallery/news/">Video</a></li></ul><label aria-label="Toggle search bar" class="queryly-nav-toggle pointer m-0 py-1 px-2" for="queryly_toggle"><i class="d-block fas fa-search"></i></label></div></div></div><div class="side-drawer-screen | fixed-top h-100 w-100 zindex-high"></div><div class="side-drawer | bg-primary-branding shadow-lg fixed-top h-100 w-100 overflow-y overflow-hide-scrollbar"><div class="side-drawer-container | d-none flex-column align-items-end h-100"><div class="side-drawer-cancel | w-100 p-2"><div class="d-flex flex-column align-items-end"><button aria-label="Close" class="btn btn-sm text-white"><i class="fas fa-times"></i></button></div></div><ul class="sections-list | list-unstyled w-100 pt-5 pb-4"><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/homepage">Home</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news">News</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the News navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/education">Education</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/national">National</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/politics">Election</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/health/coronavirus">Coronavirus</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/crime">Crime</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/video-gallery/news">News Video</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/livestream">Live Newscasts</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/weather">Weather</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Weather navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/closings">Closings</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/radar">Interactive Radar</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://www.1011now.com/livestream/" rel="noopener noreferrer" target="_blank">Watch 10/11 24/7 Weather</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/weather-shield">Weather Shield Request Form</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/cams">Weather Cameras</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/10-11-now-weather-app/">Download the Weather App</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/sports">Sports</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Sports navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/college/nebraska">NReport</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/high-school">High School</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/video-gallery/sports">Sports Video</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/scoreboard">Scoreboard</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/politics">Election</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Election navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/politics/election-results">Election Results</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/politics/national">National Politics</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community">1011 Cares</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community/pure-nebraska">Pure Nebraska</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Pure Nebraska navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/video-gallery/community/pure-nebraska">Pure Nebraska Video</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/contests">Contests</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community/care-a-van">Can Care-A-Van</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/about-us/contact-us">Contact Us</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Contact Us navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/about-us/meet-the-team">Meet the Team</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/submit-a-story">Submit a News Tip</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://gray.tv/careers#currentopenings" rel="noopener noreferrer" target="_blank">Careers</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/advertise-with-us/">Advertise With Us</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/livestream2">10/11 24/7 Weather</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.1011now.com/localeveryday/" rel="noopener noreferrer" target="_blank">Local Everyday</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/healthy-everyday">Healthy Everyday</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/seniors-everyday">Seniors Everyday</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/programming/schedule">Programming Schedule</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community/user-content">Submit Photos and Videos</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="http://www.circleallaccess.com/" rel="noopener noreferrer" target="_blank">Circle - Country Music &amp; Lifestyle</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.graydc.com/" rel="noopener noreferrer" target="_blank">Gray DC Bureau</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.investigatetv.com/" rel="noopener noreferrer" target="_blank">Investigate TV</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.vuit.com/publishers/223/koln/vod" rel="noopener noreferrer" target="_blank">Latest Newscasts</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/powernation">PowerNation</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/wires/press-releases">Press Releases</a></div></li></ul><div class="social-bar | d-flex flex-row justify-content-center w-100 mt-auto p-3" style="bottom:0"><a aria-label="Visit KOLN on FACEBOOK" class="p-2" href="https://www.facebook.com/1011News" rel="noopener noreferrer" target="_blank"><i class="fab fa-facebook-f fa-2x"></i></a><a aria-label="Visit KOLN on INSTAGRAM" class="p-2" href="https://www.instagram.com/1011news" rel="noopener noreferrer" target="_blank"><i class="fab fa-instagram fa-2x"></i></a><a aria-label="Visit KOLN on TWITTER" class="p-2" href="https://www.twitter.com/1011_news" rel="noopener noreferrer" target="_blank"><i class="fab fa-twitter fa-2x"></i></a><a aria-label="Visit KOLN on YOUTUBE" class="p-2" href="https://www.youtube.com/channel/UClB9wR8FC8mpA6pDiogv4vA" rel="noopener noreferrer" target="_blank"><i class="fab fa-youtube fa-2x"></i></a></div></div></div><div class="breaking-news-bar |"></div><div id="fusion-static-enter:f0fgruVYP9iIdU" style="display:none" data-fusion-component="f0fgruVYP9iIdU"></div><div id="htmlBox-f0fgruVYP9iIdU" class="html-box | w-100 p-3 mb-3"><div class="html-box-container" id="htmlBox-f0fgruVYP9iIdU-container"><div class="mb-3" /></div></div><div id="fusion-static-exit:f0fgruVYP9iIdU" style="display:none" data-fusion-component="f0fgruVYP9iIdU"></div></nav><section class="leaderboard | w-100"></section><div class="container-xl"><div class="row"><section class="top-wrapped | col-12"><div class="article-header article row mb-3"><div class="headlines |"><h1 class="headline | font-weight-bold col"><span>DENTSU ANNOUNCES NEW GLOBAL MANAGEMENT STRUCTURE</span></h1></div><div class="date-time | col-12"><span class="date-time published-date-time font-italic d-inline-block">Published<!-- -->: <!-- -->Nov. 14, 2022 at 12:31 AM CST</span><span class="px-2 d-inline">|</span><span class="date-time updated-date-time font-italic d-inline-block">Updated<!-- -->: <!-- -->1 hour ago</span></div></div><div class="article-body | article w-100"><p class="text | article-text"><b>Diverse global leadership team blends Japanese innovation </b><b>with a global perspective to drive top line growth for clients</b></p><p class="text | article-text"><span class="legendSpanClass"><span class="xn-location">TOKYO</span></span>, <span class="legendSpanClass"><span class="xn-chron">Nov. 14, 2022</span></span> /PRNewswire/ -- Dentsu Group Inc. (<span class="xn-location">Tokyo</span>: 4324) (ISIN: JP3551520004) (President & CEO: <span class="xn-person">Hiroshi Igarashi</span>; Head Office: <span class="xn-location">Tokyo</span>) today announced a globally diverse and integrated leadership team to drive its global business forward from FY2023. The global leadership team will ensure further integration of the Group's diverse capabilities to deliver top line growth for clients, while allowing dentsu to realize sustainable enhancement of corporate value. The creation of a new global management structure follows dentsu's announced intention to integrate Dentsu International and Dentsu Japan Network into a single dentsu organization around the world from <span class="xn-chron">January 1, 2023</span> and will strengthen the voice of the client in all strategy discussions. The simplified structure will allow the business to foster agile decision-making, strategic focus and clarity across the group whilst driving operational excellence across all functions.</p><figure class="image | figure article-image w-100 primary"><div class="img-wrapper figure-img"><img class="img-fluid mx-auto d-block" alt="Dentsu Group President &amp; CEO: Hiroshi Igarashi" height="400" src="https://gray-koln-prod.cdn.arcpublishing.com/resizer/2cRmhqFkhdAdMz7P7COu18z6eHA=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/3HTYDKENUUGAMS75KOVGTKDB3A.jpg" width="980"/></div><figcaption class="figure-caption">Dentsu Group President &amp; CEO: Hiroshi Igarashi<span class="ml-2">(PRNewswire)</span></figcaption></figure><p class="text | article-text"><b><u>Key Points of Management Structure Renewal<br/></u></b></p><ul class="list | article-list"><li><span>Formation of the Group Management Team, one management team to promote global management, accelerate business transformation and further enhance management diversity to achieve business growth and the sustainable enhancement of corporate value.</span></li><li><span>The Group Management Team is headed by President & CEO <span class="xn-person">Hiroshi Igarashi</span> and consists of 36 globally diverse Group Management members, including the 21-person Group Executive Management with executive responsibility. The team directly governs the four business regions worldwide.</span></li><li><span>The Group Executive Management constitutes the Group Executive Management Meeting, the executive decision-making body, whose members are appointed by the President & CEO, as well as the heads of business and corporate responsibility in key areas.</span></li><li><span>Group Management Team roles and responsibilities:</span></li></ul><p class="text | article-text"><span class="xn-person">Hiroshi Igarashi</span>, President & CEO, said, "We have formed a global Group Management Team to further contribute to our clients' business growth and the realization of a better society by strengthening our Integrated Growth Solutions, and to enhance our corporate value. Under this team, we will realize the potential our 65,000-strong, worldwide employee-base, bringing together their unique strengths within the countries and regions in which dentsu operates. This will allow us to achieve global business growth and improve profitability through synergies and increased efficiency. Through this renewal of our management structure, we will not only achieve the goals of our medium-term management plan, which concludes in FY2024, but also increase the certainty of long-term, sustainable growth beyond that date. At the same time, we will contribute to the betterment of our customers, partners, employees, consumers, and society as a whole."</p><p class="text | article-text"><b><u>Group Management Team</u></b></p><p class="text | article-text">The members of the Group Management Team (36 Group Management in total, including 21 Group Executive Management) as of <span class="xn-chron">January 1, 2023</span> are as follows. The Group Management Team will be responsible for the execution of the whole of dentsu, which consists of approximately 900 companies doing business in 145 countries, not just the Dentsu Group Inc.</p><p class="text | article-text">(1) Appointment of 21 Group Executive Management (effective <span class="xn-chron">January 1, 2023</span>)</p><div id="fusion-static-enter:CI7X4IUE2FE6NBR7SYSYI3YGHM" style="display:none" data-fusion-component="CI7X4IUE2FE6NBR7SYSYI3YGHM"></div><div class="article-raw-html w-100"><div><table border="1" cellpadding="0" cellspacing="0" class="prnbcc"><tr><td class="prngen2" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span">Position</span></p></td><td class="prngen3" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span">Name</span></p></td><td class="prngen3" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span">Current position</span></p></td></tr><tr><td class="prngen4" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span">President &amp; CEO, </span></p><p class="prnml4"><span class="prnews_span">Dentsu Group Inc.</span></p></td><td class="prngen5" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span">Hiroshi Igarashi</span></p></td><td class="prngen5" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span">President &amp; CEO, Dentsu Group Inc.</span></p></td></tr><tr><td class="prngen4" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span">Executive Vice President &amp; </span></p><p class="prnml4"><span class="prnews_span">Chief Governance Officer, </span></p><p class="prnml4"><span class="prnews_span">Dentsu Group Inc. </span></p></td><td class="prngen5" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span">Arinobu Soga</span></p></td><td class="prngen5" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span">Executive Vice President (CFO), </span></p><p class="prnml4"><span class="prnews_span">Dentsu Group Inc.</span></p></td></tr><tr><td class="prngen4" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span">Executive Vice President &amp; </span></p><p class="prnml4"><span class="prnews_span">Chief Corporate Affairs Officer, </span></p><p class="prnml4"><span class="prnews_span">Dentsu Group Inc. </span></p></td><td class="prngen5" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span">Haruhiko Hirate</span></p></td><td class="prngen5" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span">Executive Vice President (CCAO), </span></p><p class="prnml4"><span class="prnews_span">Dentsu Group Inc.</span></p></td></tr><tr><td class="prngen4" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span">Chief Financial Officer, </span></p><p class="prnml4"><span class="prnews_span">Dentsu Group Inc.</span></p></td><td class="prngen5" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span">Nick Priday</span></p></td><td class="prngen5" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span">Executive Officer, Dentsu Group Inc. and</span></p><p class="prnml4"><span class="prnews_span">CFO, Dentsu International Limited</span></p></td></tr><tr><td class="prngen4" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span">Chief Strategy Officer &amp; </span></p><p class="prnml4"><span class="prnews_span">Chief Integration Officer, </span></p><p class="prnml4"><span class="prnews_span">Dentsu Group Inc.</span></p></td><td class="prngen5" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span">Soichi Takahashi</span></p></td><td class="prngen5" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span">Executive Officer, Dentsu Group Inc. </span></p></td></tr><tr><td class="prngen4" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span">Chief HR Officer, </span></p><p class="prnml4"><span class="prnews_span">Dentsu Group Inc.</span></p></td><td class="prngen5" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span">Miho Tanimoto</span></p></td><td class="prngen5" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span">Japan HR Leader, Google Japan</span></p></td></tr><tr><td class="prngen4" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span">Chief Culture Officer, </span></p><p class="prnml4"><span class="prnews_span">Dentsu Group Inc.</span></p></td><td class="prngen5" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span">Jean Lin</span></p></td><td class="prngen5" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span">Executive Officer, Dentsu Group Inc.</span></p></td></tr><tr><td class="prngen4" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span">Chief Communications Officer, <br/>Dentsu Group Inc.</span></p></td><td class="prngen5" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span">Jeremy Miller</span></p></td><td class="prngen5" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span">Global Chief Communications &amp; Marketing Officer, Dentsu International Limited</span></p></td></tr><tr><td class="prngen4" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span">Chief Information Officer, </span></p><p class="prnml4"><span class="prnews_span">Dentsu Group Inc.</span></p></td><td class="prngen5" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span">Dominic Shine</span></p></td><td class="prngen5" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span">Chief Technology Officer, </span></p><p class="prnml4"><span class="prnews_span">Dentsu International Limited</span></p></td></tr><tr><td class="prngen4" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span">General Counsel, </span></p><p class="prnml4"><span class="prnews_span">Dentsu Group Inc.</span></p></td><td class="prngen5" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span">Alison Zoellner</span></p></td><td class="prngen5" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span">General Counsel, </span></p><p class="prnml4"><span class="prnews_span">Dentsu International Limited</span></p></td></tr><tr><td class="prngen4" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span">Chief Integrated Solutions Officer, <br/>dentsu </span></p></td><td class="prngen5" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span">Masaya Nakamura</span></p></td><td class="prngen5" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span">Executive Officer, Dentsu Group Inc.</span></p><p class="prnml4"><span class="prnews_span">and CEO, Dentsu International Global Solutions</span></p></td></tr><tr><td class="prngen4" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span">CEO, Business Transformation, <br/>dentsu </span></p></td><td class="prngen5" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span">Takeshi Sano</span></p></td><td class="prngen5" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span">Executive Officer, Dentsu Japan Network</span></p></td></tr><tr><td class="prngen4" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span">CEO, dentsu Americas &amp;<br/>Chief Global Client Officer, dentsu</span></p></td><td class="prngen5" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span">Jacki Kelley</span></p></td><td class="prngen5" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span">CEO, Dentsu International Americas</span></p></td></tr><tr><td class="prngen4" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span">CEO, dentsu Japan</span></p></td><td class="prngen5" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span">Norihiro Kuretani</span></p></td><td class="prngen5" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span">Executive Officer, Dentsu Group Inc.</span><span class="prnews_span"> and</span><span class="prnews_span"><br/>President &amp; CEO, Dentsu Japan Network</span></p></td></tr><tr><td class="prngen4" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span">CEO, dentsu EMEA </span></p></td><td class="prngen5" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span">Giulio Malegori</span></p></td><td class="prngen5" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span">CEO, Dentsu International EMEA</span></p></td></tr><tr><td class="prngen4" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span">CEO, dentsu APAC </span></p></td><td class="prngen5" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span">Rob Gilby</span></p></td><td class="prngen5" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span">CEO, Dentsu International APAC</span></p></td></tr><tr><td class="prngen4" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span">CEO, CXM</span><span class="prnews_span">,</span><span class="prnews_span"> International markets, <br/>dentsu</span></p></td><td class="prngen5" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span">Michael </span></p><p class="prnml4"><span class="prnews_span">Komasinski</span></p></td><td class="prngen5" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span">Global CEO, Merkle/CXM, </span></p><p class="prnml4"><span class="prnews_span">Dentsu International Limited</span></p></td></tr><tr><td class="prngen4" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span">CEO, Media, International markets, <br/>dentsu </span></p></td><td class="prngen5" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span">Peter Huijboom</span></p></td><td class="prngen5" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span">Global CEO, Media &amp; Global Clients, </span></p><p class="prnml4"><span class="prnews_span">Dentsu International Limited</span></p></td></tr><tr><td class="prngen4" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span">Global Chief Creative Officer, <br/>dentsu. (excluding Japan)</span></p></td><td class="prngen5" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span">Fred Levron</span></p></td><td class="prngen5" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span">Global Chief Creative Officer, </span></p><p class="prnml4"><span class="prnews_span">Dentsu International Limited</span></p></td></tr><tr><td class="prngen4" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span">Chief Operating Officer, </span></p><p class="prnml4"><span class="prnews_span">dentsu Japan</span></p></td><td class="prngen5" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span">Yoshimasa </span></p><p class="prnml4"><span class="prnews_span">Watahiki</span></p></td><td class="prngen5" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span">Executive Officer, Assistant to President, Dentsu Japan Network</span></p></td></tr><tr><td class="prngen4" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span">Chief Operating Officer, <br/>International markets, dentsu</span></p></td><td class="prngen5" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span">Nnenna </span></p><p class="prnml4"><span class="prnews_span">Ilomechina</span></p></td><td class="prngen5" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span">Global Chief Operating Officer, </span></p><p class="prnml4"><span class="prnews_span">Dentsu International Limited</span></p></td></tr></table></div></div><div id="fusion-static-exit:CI7X4IUE2FE6NBR7SYSYI3YGHM" style="display:none" data-fusion-component="CI7X4IUE2FE6NBR7SYSYI3YGHM"></div><p class="text | article-text">As of <span class="xn-chron">January 1, 2023</span>, <span class="xn-person">Hiroshi Igarashi</span> and <span class="xn-person">Arinobu Soga</span> will remain as Representative Directors, and <span class="xn-person">Nick Priday</span> and Norihiro Kuretani will remain as Directors.</p><p class="text | article-text">(2) Appointment of 15 Group Management (effective <span class="xn-chron">January 1, 2023</span>)</p><div id="fusion-static-enter:JJRWWO5KQZERNLBVDQGERWU2HQ" style="display:none" data-fusion-component="JJRWWO5KQZERNLBVDQGERWU2HQ"></div><div class="article-raw-html w-100"><div><table border="1" cellpadding="0" cellspacing="0" class="prnbcc"><tr><td class="prngen2" colspan="2" rowspan="1"><p class="prnml4"><span class="prnews_span">Strategy Planning &amp; Business Area</span></p></td><td class="prngen3" colspan="2" rowspan="1"><p class="prnml4"><span class="prnews_span">Corporate Area</span></p></td></tr><tr><td class="prnpr2 prnpl2 prnvam prntac prnsbtb1 prnbrbrs prnbbbs prnbsbls" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span">Position</span></p></td><td class="prngen7" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span">Name</span></p></td><td class="prngen7" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span">Position</span></p></td><td class="prngen7" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span">Name</span></p></td></tr><tr><td class="prngen4" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span">Chief of Staff, </span></p><p class="prnml4"><span class="prnews_span">Dentsu Group Inc.</span></p></td><td class="prngen5" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span">Yoshiki Ishihara</span></p></td><td class="prngen5" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span">Head of Internal Audit, </span></p><p class="prnml4"><span class="prnews_span">Dentsu Group Inc.</span></p></td><td class="prngen5" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span">Nobuo Uehara</span></p></td></tr><tr><td class="prngen4" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span">Deputy Chief Strategy Officer, <br/>Dentsu Group Inc.</span></p></td><td class="prngen5" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span">Yoshinobu Ise</span></p></td><td class="prngen5" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span">Deputy Chief HR Officer, </span></p><p class="prnml4"><span class="prnews_span">Dentsu Group Inc.</span></p></td><td class="prngen5" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span">Jun Shibata</span></p></td></tr><tr><td class="prngen4" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span">Deputy Chief Integration Officer, <br/>Dentsu Group Inc.</span></p></td><td class="prngen5" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span">So Aoki</span></p></td><td class="prngen5" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span">Deputy Chief Financial Officer, <br/>Dentsu Group Inc.</span></p></td><td class="prngen5" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span">Toshiyuki Hirasawa</span></p></td></tr><tr><td class="prngen4" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span">Deputy Chief Integration Officer, <br/>Dentsu Group Inc.</span></p></td><td class="prngen5" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span">Tom Higgins</span></p></td><td class="prngen5" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span">Head of Corporate Secretary &amp;</span></p><p class="prnml4"><span class="prnews_span">Deputy General Counsel, </span></p><p class="prnml4"><span class="prnews_span">Dentsu Group Inc.</span></p></td><td class="prngen5" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span">Tadashi Nagae</span></p></td></tr><tr><td class="prngen4" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span">Deputy Chief of Staff, </span></p><p class="prnml4"><span class="prnews_span">Dentsu Group Inc.</span></p></td><td class="prngen5" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span">Manus Wheeler</span></p></td><td class="prngen5" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span">Chief Corporate Affairs Officer, <br/>dentsu Japan</span></p></td><td class="prngen5" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span">Nobutaka Hayashi</span></p></td></tr><tr><td class="prngen4" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span">Deputy Chief of Staff, </span></p><p class="prnml4"><span class="prnews_span">Dentsu Group Inc.</span></p></td><td class="prngen5" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span">Noritaka Omi</span></p></td><td class="prngen5" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span">Chief Financial Officer, </span></p><p class="prnml4"><span class="prnews_span">dentsu Japan</span></p></td><td class="prngen5" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span">Hiroshi Chino</span></p></td></tr><tr><td class="prngen4" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span">CEO, Creative, </span></p><p class="prnml4"><span class="prnews_span">dentsu Japan</span></p></td><td class="prngen5" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span">Yasuharu Sasaki</span></p></td><td class="prngen5" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span">Chief Sustainability Officer, <br/>dentsu Japan</span></p></td><td class="prngen5" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span">Yuko Kitakaze</span></p></td></tr><tr><td class="prnpr2 prnpl2 prnvam prntar prnsbtb1 prnbrbrs prnbbbs prnbsbls" colspan="1" rowspan="1"><br/></td><td class="prnpr2 prnpl2 prnvam prntar prnsbtb1 prnbrbrs prnbbbs prnsblb1" colspan="1" rowspan="1"><br/></td><td class="prngen5" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span">Chief Sustainability Officer, <br/>International markets, dentsu</span></p></td><td class="prngen5" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span">Anna Lungley</span></p></td></tr></table></div></div><div id="fusion-static-exit:JJRWWO5KQZERNLBVDQGERWU2HQ" style="display:none" data-fusion-component="JJRWWO5KQZERNLBVDQGERWU2HQ"></div><p class="text | article-text"><b>Notes to editors:</b></p><p class="text | article-text"><b><span class="xn-person">Hiroshi Igarashi</span>, President &amp; CEO, Dentsu Group Inc.</b></p><p class="text | article-text"><span class="xn-person">Hiroshi Igarashi</span> joined Dentsu Inc. in 1984, marking the start of more than three decades in various account management divisions. He has handled sectors as diverse as food & beverage, financial services, mobility, electronics, entertainment, and retail, focusing in particular on business development and on the creation of solutions with roots in social issues and sports. Igarashi became an Executive Officer of Dentsu in 2017, and he additionally assumed the role of Head of Japanese Business the following year.</p><p class="text | article-text">After being named a Director and Executive Officer of what was then Dentsu Inc. and now Dentsu Group Inc. in <span class="xn-chron">March 2018</span>, Igarashi worked to promote group governance, develop business strategies, and drive group-wide initiatives. With the transition to a holding company structure in <span class="xn-chron">January 2020</span>, he assumed the roles of Dentsu Group Inc. Co-COO; Dentsu Japan Network President & CEO; and Dentsu Inc. Representative Director, President & CEO. Since <span class="xn-chron">January 2021</span>, Igarashi has also served as Vice Chairman of the Business Group at Dentsu Group Inc., as well as a dentsu international board member. As President and CEO, Dentsu Group Inc., he is accountable for shaping the Group's long-term vision and corporate strategy, leading its effective and sustainable execution whilst achieving target metrics.</p><p class="text | article-text">Igarashi is, additionally, the President of the Japan Advertising Agencies Association.</p><p class="text | article-text"><b><span class="xn-person">Arinobu Soga</span> becomes Executive Vice President &amp; Chief Governance Officer, Dentsu Group Inc.</b></p><p class="text | article-text"><span class="xn-person">Arinobu Soga</span> joined Dentsu Inc. in 1988, later becoming Chief Financial Officer and then Chief Executive Officer of Geneon Entertainment <span class="xn-location">USA</span>, a dentsu business. He continued to build his career in <span class="xn-location">Japan</span> and abroad, and he was eventually appointed as Chief Financial Officer and Director of Dentsu Group Inc. in 2020. In his new role as Chief Governance Officer, he will be working closely with Group Management to ensure the highest levels of corporate governance across the policies, structures, and processes of the organization.</p><p class="text | article-text"><b><span class="xn-person">Haruhiko Hirate</span> becomes Executive Vice President &amp; Chief Corporate Affairs Officer, Dentsu Group Inc.</b></p><p class="text | article-text"><span class="xn-person">Haruhiko Hirate</span> has over forty years of experience in international business, having played key management roles across organizations such as Hitachi, Draeger, Roche, Merck & Co., GlaxoSmithKline, and Takeda Pharmaceutical. His experience includes executive roles at Global HQs, Region Presidents, Country GM, especially for building new strategies and to execute business transformation. He joined Dentsu Group Inc. in <span class="xn-chron">January 2022</span> as Executive Vice President & Chief Corporate Affairs Officer. Hirate is also a Director at the Japan Center for International Exchange and holds professor roles at the Graduate School of Management, GLOBIS University and Keio Business School, <span class="xn-org">Keio University</span> Graduate School. As Chief Corporate Affairs Officer, Dentsu Group Inc., Hirate supports the CEO in planning and executing the Group's business strategy and transformation across the enterprise, especially within Human Resource Management, Corporate Culture and Communications, to help deliver on Dentsu's ambitious goals.</p><p class="text | article-text"><b><span class="xn-person">Nick Priday</span> becomes Chief Financial Officer, Dentsu Group Inc.</b></p><p class="text | article-text"><span class="xn-person">Nick Priday</span> was appointed Chief Financial Officer of Dentsu Aegis Network following Dentsu's acquisition of Aegis Group plc, listed on the London Stock Exchange, in 2013, where he had been Chief Financial Officer since 2009. Prior to that, he held a range of senior finance roles at Aegis since joining in 2003 and had previously worked for EY for seven years in its technology, media and entertainment practice. Priday was appointed as a Director and Executive Officer of Dentsu Group Inc. in <span class="xn-chron">March 2018</span> and becomes the first non-Japanese Chief Financial Officer of Dentsu Group Inc. in the history of the organization. As Chief Financial Officer, Dentsu Group Inc., Priday is responsible for global finance strategy and providing financial expertise to respective divisions.</p><p class="text | article-text"><b><span class="xn-person">Soichi Takahashi</span> becomes Chief Strategy Officer &amp; Chief Integration Officer, Dentsu Group Inc.</b></p><p class="text | article-text"><span class="xn-person">Soichi Takahashi</span> joined Dentsu Inc. in 1989 and has worked in both <span class="xn-location">Japan</span> and <span class="xn-location">the United States</span> while at Dentsu, including holding senior leadership positions in the TV Division, Sports Division and within Corporate Strategy. Takahashi was most recently appointed as Chief Strategy Officer and Executive Officer of Dentsu Group Inc. in <span class="xn-chron">January 2022</span>. In his new role, Takahashi will oversee the development of the Group Integration strategy, driving function and business integration as well as being accountable for the Group long-term management strategy and management plan.</p><p class="text | article-text"><b><span class="xn-person">Miho Tanimoto</span> becomes Chief HR Officer, Dentsu Group Inc.</b></p><p class="text | article-text"><span class="xn-person">Miho Tanimoto</span> joins Dentsu Group Inc. as Chief HR Officer following her tenure as Head of HR for Google in <span class="xn-location">Japan</span>. Prior to Google, Miho held senior HR positions in General Electric in <span class="xn-location">Japan</span> and the US Global Headquarters, since 2000. She brings deep expertise in Business HR partnership and building leadership and culture. Her experience at GE includes the global head of GE's Human Resource Leadership Program at the US HQ, developing future global HR leaders.</p><p class="text | article-text">In her new role, Miho will be based in <span class="xn-location">Tokyo</span> partnering with the CEO and Leadership team to build a one global Dentsu organization. She will lead the global HR function to design and execute dentsu group people strategies. Dentsu has its focus to invest in human capital to shape the future, and the HR function will play a key role.</p><p class="text | article-text">Miho is an active contributor in upskilling the Japan HR community and was awarded the 2021 Best HR Leadership Award by Nihon no Jinji-bu (the largest Japan HR association).</p><p class="text | article-text"><b><span class="xn-person">Jean Lin</span> becomes Chief Culture Officer, Dentsu Group Inc.</b></p><p class="text | article-text"><span class="xn-person">Jean Lin's</span> career spans thirty years, having started as an account executive at Ogilvy Taiwan in 1987. She joined Isobar in 2004 following the acquisition of wwwins Consulting Greater China, a digital consulting firm she founded, eventually becoming Global CEO of Isobar in 2014. Since 2019, Lin held several senior executive positions at dentsu international including Global CEO CX and commerce, and Global CEO Creative. She became an Executive Officer of Dentsu Group Inc. in 2021 to develop the group's business solution and accelerator for sustainability, Dentsu Good. In her new role as Chief Culture Officer, Dentsu Group Inc., Lin will be challenged to foster a culture that empowers teaming, innovation and sustainable growth, on the important core of people, diversity, and society.</p><p class="text | article-text"><b><span class="xn-person">Jeremy Miller</span> becomes </b><b>Chief Communications Officer, Dentsu Group Inc.</b></p><p class="text | article-text"><span class="xn-person">Jeremy Miller</span> was appointed Global Chief Communications and Marketing Officer for dentsu International in <span class="xn-chron">September 2022</span>. Prior to joining dentsu, for over 10 years, Miller served as Global Chief Marketing and Communications Officer <span class="xn-person">McCann Worldgroup</span> where he was responsible for reputation management for the legacy agency brand McCann and also for McCann Worldgroup, a multi-disciplinary organization that spans over 100 countries. Having started his career in communications in 1992, Miller worked for 15 years at TBWA Worldwide, rising from PR manager in 1996 to becoming Chief Communications Director for the global business. As Chief Communications Officer, Dentsu Group Inc., Jeremy will be responsible for formulating global communication strategy, driving employee engagement and the Group's external reputation.</p><p class="text | article-text"><b><span class="xn-person">Dominic Shine</span> becomes Chief Information Officer, Dentsu Group Inc.</b></p><p class="text | article-text"><span class="xn-person">Dominic Shine</span> joined Dentsu international as Global Chief Technology Officer in 2017 with overall responsibility for technology and has overseen significant development of the group's enterprise technology, security and digital platforms and products enabling business integration and growth. Over the past 30 years, he has led several, major technology-enabled transformation programmes for global organisations including News Corp, <span class="xn-person">Reed Elsevier</span> and JP Morgan. Shine also serves as Board Trustee of Media Trust which supports charities and underrepresented communities to build media skills by providing skills-based training, volunteer resources from across the media sector, and helps the media sector identify and hire diverse talent. In his new role, he will lead the technology function for the whole of the Dentsu Group.</p><p class="text | article-text"><b><span class="xn-person">Alison Zoellner</span> becomes General Counsel, Dentsu Group Inc.</b></p><p class="text | article-text"><span class="xn-person">Alison Zoellner</span> is the General Counsel for Dentsu Group Inc. and joined the business in 2020 as the General Counsel for the Americas region, most recently serving as Global General Counsel, dentsu international. She previously served as Vice President and General Counsel of Honeywell's Advanced Materials business, a global business which manufactures a wide variety of high-performance products. Prior to this, Zoellner was Assistant General Counsel, Securities and Corporate Finance of Honeywell International Inc. She began her career at Sullivan & Cromwell before working for seventeen years in the legal department of The New York Times Company. In her role as General Counsel, Dentsu Group Inc., Zoellner will develop and implement the Group Legal and Compliance strategy as well as lead the Function to support business transformation.</p><p class="text | article-text"><b><span class="xn-person">Masaya Nakamura</span> becomes Chief Integrated Solutions Officer, dentsu</b></p><p class="text | article-text"><span class="xn-person">Masaya Nakamura</span> joined Dentsu Inc. in 1990 and has been involved in the global business operations ever since. He has held various senior roles working with major global clients in Account Management and Planning. Nakamura's experience in localizing global brands and making international ideas relevant in local settings allows him to work seamlessly between people and cultures to create relevant brand communications. In <span class="xn-chron">January 2018</span>, he was appointed Executive Officer of Dentsu Inc., responsible for growing the overseas business, and moved to <span class="xn-location">Singapore</span> to become Global & APAC Executive Client President, Dentsu Aegis Network. In <span class="xn-chron">September 2019</span>, he was appointed CEO, Global Solutions, Dentsu International, a transformative role responsible for unlocking expertise and developing leading practices to drive global client excellence through integrated solutions, overseeing hubs in <span class="xn-location">London</span>, <span class="xn-location">New York</span>, <span class="xn-location">Singapore</span>, and <span class="xn-location">Tokyo</span>. He took on an additional role as the Group Solutions Officer at Dentsu Group Inc. in <span class="xn-chron">January 2022</span> to further accelerate this agenda at the group level. In this new role, Nakamura will be responsible for the development of integrated solutions and their effective and sustainable execution across markets.</p><p class="text | article-text"><b><span class="xn-person">Takeshi Sano</span> becomes CEO, Business Transformation, dentsu</b></p><p class="text | article-text"><span class="xn-person">Takeshi Sano</span> joined Dentsu Inc., in 1992, building his career within the Business Produce divisions in which he became Managing Director in 2017. In 2021, Sano was appointed Executive Officer of Dentsu Inc. In 2022, he was appointed Executive Officer in charge of Business Transformation (BX) services and Digital Transformation (DX) Consulting services and Growth Officer at Dentsu Japan Network, and Senior Executive Officer in charge of Business Produce divisions at Dentsu Inc. From 2023, he will be responsible for dentsu's Business Transformation services globally.</p><p class="text | article-text"><b><span class="xn-person">Jacki Kelley</span> becomes CEO, dentsu Americas &amp; Chief Global Client Officer, dentsu</b></p><p class="text | article-text"><span class="xn-person">Jacki Kelley</span> has been a recognized and lauded leader in the advertising and media industries for over 25 years. Kelley joined dentsu in 2019 as President, Chief Client Officer, dentsu US. Prior to dentsu, Kelley, spent five years at Bloomberg, first joining as COO of Bloomberg Media in 2014 and then moving to Bloomberg LP in 2017 after being appointed Deputy Chief Operating Officer. She was appointed CEO, Americas, dentsu international in 2020. To proactively address the biggest business challenges and transformations that clients face, Kelley has been appointed to lead the global Client Solutions organization. Client Solutions provides clients with everything they need to truly understand and focus on customers, capitalize on emerging trends and innovations, and transform their businesses. As CEO dentsu Americas, Kelley will oversee the integrated growth strategy and business execution within the Americas region. As Chief Global Client Officer, dentsu, she will be responsible for designing and orchestrating a renewed client experience, as well as growing integrated business globally.</p><p class="text | article-text"><b>Norihiro Kuretani becomes CEO, dentsu <span class="xn-location">Japan</span></b></p><p class="text | article-text">Norihiro Kuretani joined Dentsu Inc. in 1988. With a career overseeing businesses including terrestrial broadcasting, satellite broadcasting, cable TV, internet media and media planning, Kuretani has been involved in launches of new media which contributed not only to sales but to content development and construction of evaluation index systems. Following this he was CEO of Dentsu Digital and Director of ISID as well as other group companies in <span class="xn-location">Japan</span>, managing areas in digital media, digital solutions, data & technology, and media planning for Dentsu Inc. and its subsidiaries in <span class="xn-location">Japan</span>. He was appointed Executive Vice President and Director of Dentsu in 2020. From 2022, he is Director and Executive Officer of Dentsu Group Inc., President & CEO of Dentsu Japan Network and Representative Director, President & CEO of Dentsu Inc. As CEO dentsu <span class="xn-location">Japan</span>, Kuretani will oversee the integrated growth strategy and business execution within the <span class="xn-location">Japan</span> region.</p><p class="text | article-text"><b>Giulio Malegori </b><b>becomes CEO, dentsu EMEA</b></p><p class="text | article-text">Giulio Malegori joined Dentsu Aegis Network in 2010 as President and CEO of <span class="xn-location">Italy</span> and in 2013 he took the responsibility of <span class="xn-location">Southern Europe</span>. In <span class="xn-chron">February 2017</span> he became CEO of the EMEA region. He started his career in client management at McCann Erickson before moving to ACNielsen. In 1989 Malegori joined as founding partner at an independent media agency which later became CIA Medianetwork, where he held a range of executive roles in <span class="xn-location">Italy</span> and was member of the European Board. In 1999 he was the founder CEO of Mindshare in <span class="xn-location">Italy</span>, in 2003 he became CEO of the EMEA region and entered the Global Board. As CEO dentsu EMEA, Malegori will oversee the integrated growth strategy and business execution within the EMEA region.</p><p class="text | article-text"><b><span class="xn-person">Rob Gilby</span> becomes CEO, dentsu APAC</b></p><p class="text | article-text"><span class="xn-person">Rob Gilby</span> was appointed CEO, dentsu APAC in <span class="xn-chron">September 2022</span>. Gilby has almost three decades of experience in the Media and Entertainment industry and has worked in the <span class="xn-location">Asia Pacific</span> region for over 25 years. He has a proven track record of growing profitable businesses for global multinationals including The Walt Disney Company, Warnermedia and PwC with extensive experience in markets that include <span class="xn-location">China</span>, <span class="xn-location">India</span>, <span class="xn-location">Australia</span> and <span class="xn-location">Southeast Asia</span>. Gilby joined dentsu from Nielsen where he was President, APAC responsible for building relationships with key media owners, brands and agencies to deliver audience insights across the media ecosystem. Prior to that he was CEO & Founder, Blue Hat Ventures, an investment and advisory firm focused on identifying and commercialising high-growth businesses in the Digital Media sector in Asia Pacific. He has held non-executive advisory and board roles with <span class="xn-location">Singapore's</span> Ministry of Communications & Information, the InfoComm Media Development Authority and as Chair, Singapore Media Festival. As CEO dentsu APAC, Gilby will oversee the integrated growth strategy and business execution within the APAC region.</p><p class="text | article-text"><b><span class="xn-person">Michael Komasinski</span> becomes CEO, CXM</b><b>,</b><b> International markets, dentsu</b></p><p class="text | article-text"><span class="xn-person">Michael Komasinski</span> joined Merkle in 2015 as the Chief Operating Officer of Agency Services and moved to <span class="xn-location">London</span> in late 2016 to begin his transition into a regional leadership role. Most recently he served as Global CEO of Merkle, dentsu international, in which he led the Customer Experience Management (CXM) Service Line and the Merkle go-to-market. The role encompassed the organization's many capabilities and solutions in the areas of CX transformation, technology consulting, customer strategy, digital experience, commerce, CRM/loyalty, cloud solutions, data management, identity solutions, and data science (AI/ML). He is responsible for more than <span class="xn-money">$1.5 billion</span> in annual (2020) revenue oversees a staff of more than 14,000 employees in 50+ locations throughout the Americas, EMEA, and APAC. Prior to Merkle, Komasinski held leadership roles at Razorfish, Schawk Retail Marketing, The Nielsen Company, and A.T. Kearney. As CEO, CXM, International markets, dentsu, he is responsible for leading and growing a world class CXM offering.</p><p class="text | article-text"><b>Peter Huijboom becomes CEO, Media, International markets, dentsu</b></p><p class="text | article-text">Peter Huijboom has worked passionately in international marketing services for over 30 years, driving sustainable growth for global brands. Having begun his career as an entrepreneur in the data, insights and research sector, he brings strategic precision and clarity of thought to the craft and creativity of media application and consultancy. Huijboom has been part of the dentsu network since 2002 when he integrated his own international data and research business into the global advertising group's research division. Subsequently, he held global leadership positions, initially within the research division, later at group level and most recently at dentsu international 2020 as Global CEO Media & Global Clients. As CEO Media, International markets, dentsu, Huijboom leads the Media arm of the international organization, overseeing its three major agency brands: Carat, iProspect and dentsu X and media investment organization, Amplifi.</p><p class="text | article-text"><b><span class="xn-person">Fred Levron</span> becomes Global Chief Creative Officer, dentsu. (excluding <span class="xn-location">Japan</span>)</b></p><p class="text | article-text"><span class="xn-person">Fred Levron</span> was appointed to Global Chief Creative Officer, dentsu international, in <span class="xn-chron">November 2021</span>. His role leads the network's holistic creative agenda and its portfolio of creative agencies worldwide. He is responsible for the international network's creative product and accelerating creativity across the entirety of dentsu international's Creative, Media and CXM agency brands, as it transforms to become the most integrated network in the world.  In his first year at dentsu, Levron reshaped Dentsu International's creating offer creating a new global creative network, Dentsu Creative, which became "Agency of the Year" at Cannes Lions 2022.</p><p class="text | article-text">For over two decades, Levron has been one of the industry's most progressive creative leaders and thinkers. His work has been recognised with 13 Grand Prix and 54 Gold Lions at Cannes Lions and he was recognized as #1 Chief Creative Officer Worldwide in 2020 by The Drum's global CCO rankings and The One Club global ranking for the last 3 consecutive years in 2020 and 2021 and 2022. As Global Chief Creative Officer, dentsu. (excluding <span class="xn-location">Japan</span>) Levron will lead a world-class creative offering which translates beyond advertising across the entire customer journey of clients.</p><p class="text | article-text"><b>Yoshimasa Watahiki becomes Chief Operating Officer, dentsu <span class="xn-location">Japan</span></b></p><p class="text | article-text">Yoshimasa Watahiki joined Dentsu Inc. in 1990 building his career and experience in the Newspaper Division. In 2009, he was promoted to General Manager, Media Services / Newspaper Division, and in 2013, he was transferred to the Business Strategy Planning Division, where he played a key role in overseeing and growing the organization. In 2020, Watahiki became an Executive Officer of Dentsu Japan Network, and in 2022 he was appointed Assistant to the President of Dentsu Japan Network. As Chief Operating Officer, dentsu <span class="xn-location">Japan</span>, he will be responsible for the effective execution of business strategy in the <span class="xn-location">Japan</span> region as well as supporting the CEO, dentsu <span class="xn-location">Japan</span> to develop strategy operational goals and growth plans.</p><p class="text | article-text"><b>Nnenna Ilomechina becomes Chief Operating Officer, International markets, dentsu</b></p><p class="text | article-text">Nnenna Ilomechina joined as Global Chief Operating Officer for dentsu International in <span class="xn-chron">May 2022</span>, bringing over 25 years' leadership experience, driving digital and organizational transformation across digital, technology, media, and business services. Ilomechina was responsible for overall business operations and transformation enabling the execution of the Dentsu strategy and profitable growth. Prior to Dentsu, she led transformations for clients at Accenture Strategy, where she was Managing Director & Partner, Head of Communications, and Media & High Tech (CMT) Strategy Practice for UK & <span class="xn-location">Ireland</span>. Prior to Accenture, Ilomechina spent 12 years transforming multinational businesses globally as a Senior Director at AlixPartners where she built a leadership reputation of dedication, trust and consistency with clients and teams alike. As Chief Operating Officer, International markets, dentsu, she will be accountable for the operating model that drives continuous agility and excellence across all regions, services lines and brands outside <span class="xn-location">Japan</span>.</p><p class="text | article-text">Photo: <a href="https://mma.prnewswire.com/media/1945779/Hiroshi_Igarashi_dentsu.jpg" rel="nofollow" target="_blank">https://mma.prnewswire.com/media/1945779/Hiroshi_Igarashi_dentsu.jpg</a></p><p class="text | article-text">View original content to download multimedia:</p><div class="interstitial-link | border-0 mb-3"><div class="p-2"><div class="align-self-center"><h6 class="mb-0 font-weight-bold"><a class="" href="https://www.prnewswire.com/news-releases/dentsu-announces-new-global-management-structure-301676596.html">https://www.prnewswire.com/news-releases/dentsu-announces-new-global-management-structure-301676596.html</a></h6></div></div></div><p class="text | article-text">SOURCE  Dentsu Group</p></div><div class="article-body | article w-100"><p class="text | article-text"><i>The above press release was provided courtesy of PRNewswire. The views, opinions and statements in the press release are not endorsed by Gray Media Group nor do they necessarily state or reflect those of Gray Media Group, Inc.</i></p></div></section><div class="col-12 d-flex flex-column flex-lg-row w-100"><div class="article-content-container | flex-lg-fill mr-lg-3"><section class="header | w-100"></section><section class="body | w-100"></section><section class="recommendations | w-100"></section></div><section class="right-rail | rail ml-lg-3 d-flex flex-column flex-lg-fill"></section></div><section class="bottom-wrapped | col-12"></section></div></div><footer class="footer | w-100"><div id="fusion-static-enter:footer-koln" style="display:none" data-fusion-component="footer-koln"></div><div class="footer | card bg-primary-branding mt-3 d-flex rounded-0 text-center text-sm-left zindex-highest"><div class="card-body"><div class="container"><div class="row"><div class="col"><div class="footer-links | row justify-content-start my-3"><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/news">News</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/weather">Weather</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/livestream">Live Newscasts</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/livestream2">Live Events</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/sports">Sports</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/community">1011 Cares</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/about-us/contact-us">Contact Us</a></div></div></div><div class="col-12 col-sm-5 col-md-3 col-xl-2"><div class="footer-contacts | row justify-content-start my-3 small"><div class="col"><ul class="list-unstyled mb-0"><li class="footer-contact | font-weight-bold">KOLN</li><li class="footer-contact | footer-address">840 North 40th</li><li class="footer-contact | footer-city-state">Lincoln, NE 68503</li><li class="footer-contact | footer-phone">(402) 467-4321</li></ul></div></div></div></div></div></div><div class="card-footer small pt-0"><div class="footer-links | d-flex flex-wrap justify-content-center text-center"><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/tv-profile/KOLN" rel="noopener noreferrer" target="_blank">Public Inspection File</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="mailto:publicfile@1011now.com" rel="noopener noreferrer" target="_blank">publicfile@1011now.com - (402) 467-4321</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://webpubcontent.gray.tv/gdm/fcc/koln-fcc_applications.pdf" rel="noopener noreferrer" target="_blank">FCC Applications</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/privacy-policy/" rel="noopener noreferrer" target="_blank">Privacy Policy</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/terms-of-service/" rel="noopener noreferrer" target="_blank">Terms of Service</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/api/manager/download/6d1ea1ae-751c-15c5-a660-3ca97895bd5f/89536cea-6e11-4e7b-87b2-2dba4655759b.pdf" rel="noopener noreferrer" target="_blank">EEO Statement</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/advertising/" rel="noopener noreferrer" target="_blank">Advertising</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/page/closed-captioning" rel="noopener noreferrer" target="_blank">Closed Captioning/Audio Description</a></div><div id="ccpa-link" class="ccpa-dynamic-insertion-container d-flex align-self-center"></div></div></div><div class="footer-copyright | card-footer"><div class="font-weight-light small mx-auto text-center">A Gray Media Group, Inc. Station - <!-- -->© <!-- --> <!-- -->2002-2022 Gray Television, Inc.</div><div class="footer-corp-logo | w-100 mx-auto mt-2 mb-0"></div></div></div><div id="fusion-static-exit:footer-koln" style="display:none" data-fusion-component="footer-koln"></div></footer></div></div><script id="fusion-metadata" type="application/javascript">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</script></body></html>